Jump to content
Ultimaker Community of 3D Printing Experts

Z Axis appears squashed Ultimaker 2 coverted to Ultimaker 2+


Recommended Posts

Posted (edited) · Z Axis appears squashed Ultimaker 2 coverted to Ultimaker 2+

Hello, I have an Ultimaker 2 that was upgraded to the Ultimaker 2+.  I'm using Cura 3.0.4 and my z-axis appears to be squashed using the benchy print out.  I'm not sure what is wrong can anyone please help point me in the right direction.

Resized_20171115_144902.thumb.jpeg.b66c5fe9e67d43c653f7df35b2ea72bd.jpeg

Resized_20171115_144946.thumb.jpeg.15d86ab623040bffc6cd1929d838c1ff.jpeg

Resized_20171115_145011.thumb.jpeg.1b4987ea7d3b31642ac3d9506b2c7582.jpeg

Resized_20171115_144955.thumb.jpeg.f383cf6564caceab6bcbc3fb003607d6.jpeg

Selection_999(041).thumb.png.da4173e675d805d51d5d144732017a66.png

Height should be around 48.00 mm, but I'm getting closer to 24.00 about half.

I did replace the heat bed on this unit at one point as well as upgrade the device from Ultimaker 2 to an Ultimaker 2+.  I'm curious if this is a cura setting or a cable backwords, etc?  Thanks,

Resized_20171115_144902.thumb.jpeg.b66c5fe9e67d43c653f7df35b2ea72bd.jpeg

Resized_20171115_144946.thumb.jpeg.15d86ab623040bffc6cd1929d838c1ff.jpeg

Resized_20171115_145011.thumb.jpeg.1b4987ea7d3b31642ac3d9506b2c7582.jpeg

Resized_20171115_144955.thumb.jpeg.f383cf6564caceab6bcbc3fb003607d6.jpeg

Selection_999(041).thumb.png.da4173e675d805d51d5d144732017a66.png

Edited by Guest
  • Link to post
    Share on other sites
    Posted (edited) · Z Axis appears squashed Ultimaker 2 coverted to Ultimaker 2+

    Should I be using the Ultimaker 2 or Ultimaker 2+ firmware on this printer?  I currently updated it to the latest Ultimaker 2+ firmware, since the upgrade kit said the printer was now a Ultimaker 2+.  However, I'm now wondering if the firmware should really be a Ultimaker 2?

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · Z Axis appears squashed Ultimaker 2 coverted to Ultimaker 2+

    You have to upgrade to the "plus" firmware. There are twice as many steps/mm because of the 2:1 gear ratio. Plus I think it might turn the other way?

    Also you have to do a factory reset to move the steps/mm setting from default firmware setting into the eeprom. Without a factory reset it tries to use all your previous values (including steps/mm on z axis).

    Also it's possible you connected a fan cable to the Z 8/16 microsteps jumper. You want the jumper not connected - it's right in the middle of the board. Some people connect one of the fan cables to that by accident. If you look carefully it says something about 8 versus 16 microsteps for Z axis. And the fan cable is close enough to a short to make the stepper switch to 16 microsteps and hence move half as far.

    • Like 1
    Link to post
    Share on other sites
    Posted · Z Axis appears squashed Ultimaker 2 coverted to Ultimaker 2+

    You have to upgrade to the "plus" firmware.  There are twice as many steps/mm because of the 2:1 gear ratio.  Plus I think it might turn the other way?

    Also you have to do a factory reset to move the steps/mm setting from default firmware setting into the eeprom.  Without a factory reset it tries to use all your previous values (including steps/mm on z axis).

    Also it's possible you connected a fan cable to the Z 8/16 microsteps jumper.  You want the jumper not connected - it's right in the middle of the board.  Some people connect one of the fan cables to that by accident.  If you look carefully it says something about 8 versus 16 microsteps for Z axis.  And the fan cable is close enough to a short to make the stepper switch to 16 microsteps and hence move half as far.

    Thank you so much gr5! The fan cable was indeed connected to the Z 8/16 microsteps jumper. I also needed to do redo the firmware update to Ultimaker 2+ and then perform a factory reset from Advanced's menu on the Ultimaker.

    I remember when I was reassembly the cables that I wasn't sure which jumper the fan cable should connect. I guess, I just messed that up horribly. Anyway, thank you for the expert advice.

  • Link to post
    Share on other sites
    Posted · Z Axis appears squashed Ultimaker 2 coverted to Ultimaker 2+

    Did you get that Z error fixed? It's usually caused by something falling in the hole where the z limit switch is located. If you raise the bed by hand with power off and look under it there is a screw sticking down. That fits into a hole. Make sure that hole is clean.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...