Jump to content
Ultimaker Community of 3D Printing Experts

First attempts printing with orange PLA fails after 2 or 3 layers.


Recommended Posts

Posted (edited) · First attempts printing with orange PLA fails after 2 or 3 layers.

I was a little apprehensive from what I've heard about printing with orange PLA. The model is a Thingiverse LegoRobot. Sure enough, after 2 or 3 layers the print started to go wonky. All the other PLA filaments I've printed with so far have come out really nicely. The settings I used for other colors were faster overall. So I slowed them down for the orange PLA as per the settings pic below.

UM2+ Temp = 210C/60C.

Bed levelled twice.

Bed adhesion: Geert's salt water method.

Nozzle atomic cleaned twice.

The orange PLA in the pre-print phase was extruded very sluggishly, about half the speed of other colors but the stream was nice and thick.

Please have a look. I'd appreciate any suggestions.

lego-robot.thumb.jpg.76d90339b18dd8633da75e56e48dcb3b.jpg

5a334118cd1bc_UM2-lego-robot-settings.thumb.jpg.89358b011be4a97cb06af68c18602056.jpg

Thanks!

lego-robot.thumb.jpg.76d90339b18dd8633da75e56e48dcb3b.jpg

5a334118cd1bc_UM2-lego-robot-settings.thumb.jpg.89358b011be4a97cb06af68c18602056.jpg

Edited by Guest
  • Link to post
    Share on other sites
    Posted (edited) · First attempts printing with orange PLA fails after 2 or 3 layers.

    I have printed translucent orange and Dutch orange from Colorfabb and never had an issue with it.

    What brand are you using?

    I can say that using towers and leaving the diameters the same defeats the purpose of the towers. I usually leave the tower diameter at 3mm and reduce the minimum diameter to 1mm....sometimes even less. Not part of the question, just noticing the settings.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted (edited) · First attempts printing with orange PLA fails after 2 or 3 layers.

    What brand are you using? Not part of the question, just noticing the settings.

    It's being sold as Wanhao Premium quality. Chinese. Who knows what lurks in the filament composition.

    You never need to worry about commenting on what you notice. I'm here to learn. Thanks kman.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · First attempts printing with orange PLA fails after 2 or 3 layers.

    I found the culprit (I think). I discovered the following about this orange filament:

     

    • It is very brittle - snaps easily
    • Diameter is about 3.03 to 3.04mm
    • Very tight in bowden tube...friction prevented passage through extruder
    • Lubed b-tube with a drop of light machine oil
    • Inability to slide easily created a PLA 'blob' in front of the nozzle
    • Extrudes with what look like moisture bubbles

     

    Now it's printing the robot :)

  • Link to post
    Share on other sites
    Posted · First attempts printing with orange PLA fails after 2 or 3 layers.

    I  found the culprit (I think).  I discovered the following about this orange filament:

     

    • It is very brittle - snaps easily

    • Diameter is about 3.03 to 3.04mm

    • Very tight in bowden tube...friction prevented passage through extruder

    • Lubed b-tube with a drop of light machine oil

    • Inability to slide easily created a PLA 'blob' in front of the nozzle

    • Extrudes with what look like moisture bubbles

     

    Now it's printing the robot :)

     

    Yeah, a lot of those Chinese filaments that are listed as 3.00 mm are not really that well regulated and diameter can vary quite a bit in a roll. 2.85 is the ideal as far as I can tell from research.

    I am glad you found a solution, but are you considering a higher quality filament?

  • Link to post
    Share on other sites
    Posted (edited) · First attempts printing with orange PLA fails after 2 or 3 layers.

    kman...these 3mm spools sell for $NZ28.00 from the supplier, plus freight and rural delivery @ $12.00 per roll/rolls. Out of about 10 spools bought from them, the orange PLA is the only one that has given me problems. OTOH, the place I bought my UM2+ from has better filaments starting at $55.00 up to $110.00 a spool + freight. Maybe sometime I might buy from them what I can't find elsewhere.

    In hindsight I think it was probably friction in the bowden tube that caused the problem. The filament was well sealed and had a desiccant packet in the spool hub. The slight bit of spitting on the brim may be due to the residual oil in the bowden tube. That doesn't explain the brittleness.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · First attempts printing with orange PLA fails after 2 or 3 layers.

    Roger that about being on a budget. It is one of the reasons I make a list of things I want to accomplish and then when I get the spare money, I purchase supplies.

    For instance, I am just now trying metal fill filament and I have had the nozzles and filament for about 5-6 weeks now.

    But other than those rare spurts in liquidity, I have to budget as well.

  • Link to post
    Share on other sites
    Posted · First attempts printing with orange PLA fails after 2 or 3 layers.

    Very cool kman. I guess you need special nozzles for that type of filament.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...