Jump to content

Ultimaker TPU 95A printing issue.......


gauravnx1

Recommended Posts

Posted (edited) · Ultimaker TPU 95A printing issue.......

Dear Community,

I printed two parts with Ultimaker TPU95A but the middle portion of the part appears to have gone under heavy under extrusion (refer attached image). Top and bottom part is ok where there are no features.

Can anyone tell why this has happened?

Is TPU not able to form feature/details on the part?

I've taken an order from someone & now in a fix what to do.

Please support.

Layer hight - 200 microns

Printer - Ultimaker3

ThanksIMG_1560.thumb.jpg.48bddb2897643e67955cdac41c4dca14.jpg

Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...