Jump to content
Ultimaker Community of 3D Printing Experts
gauravnx1

Ultimaker TPU 95A printing issue.......

Recommended Posts

Dear Community,

I printed two parts with Ultimaker TPU95A but the middle portion of the part appears to have gone under heavy under extrusion (refer attached image). Top and bottom part is ok where there are no features.

Can anyone tell why this has happened?

Is TPU not able to form feature/details on the part?

I've taken an order from someone & now in a fix what to do.

Please support.

Layer hight - 200 microns

Printer - Ultimaker3

ThanksIMG_1560.thumb.jpg.48bddb2897643e67955cdac41c4dca14.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 117 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!