Jump to content
Ultimaker Community of 3D Printing Experts

No more print profiles showing up after selecting custom material


Recommended Posts

Posted · No more print profiles showing up after selecting custom material

Hi

Maybe it has been already posted, but some queries haven't reported my issue.

I'm running Cura 3.04, from a fresh install on OS X 10.12 (Sierra) after having the below issues migrating from 2.7 to 3.0 then 3.04.

I have created or duplicated materials from Ultimaker materials to create for example ColorFabb XT.

If I prepare a print with Ultimaker CPE or Generic CPE, I have some generic print profiles showing up in the dropdown list or in the Profile Manager.

As soon as I select my custom material, no more profiles, nor options to create / update profiles.

By miracle, I have managed to create a custom profile in the past with version 3.0 and it will show up in the profile manager when Ultimaker or generic material is selected.

Currently I'm using the same method as in S3D, creating a project for each set of material / profile, but it's a PITA.

Anyone has a idea to solve the issue ?

Thanks in advance

  • Link to post
    Share on other sites
    Posted · No more print profiles showing up after selecting custom material

    Unfortunately, this is by design. Cura has material-specific quality profiles. If you select a material for which there are no material-specific quality profiles, Cura does not make them up for you.

  • Link to post
    Share on other sites
    Posted · No more print profiles showing up after selecting custom material

    Hi ahoeben

    Thanks for the info.

    If I create a custom profile for the material, it should show up in the manager. Currently it is not the case, that's the issue.

    Is it related to the install ?

  • Link to post
    Share on other sites
    Posted · No more print profiles showing up after selecting custom material

    I am also experiencing this problem. After installing the latest update the print profiles are all gone, even my customized ones.

    As a side note, my Ultimaker 3 also struggles to print any sort of infill now, at least with Ultimaker brand transparent PLA.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...