Jump to content
Ultimaker Community of 3D Printing Experts

incorrect Y axis origin


Recommended Posts

Posted (edited) · incorrect Y axis origin

Y-Oh-Y.thumb.jpg.5601fcf89e734eb6f76b19d0d9d580c6.jpg

Not sure if this is an Ulti or an S3D question, but when I import a model (into S3D) and press center and arrange, the print will look good in the preview, but end up offset on the print-bed +4.5mm in the Y axis, and if it's too big, the print head will 'hit the wall' :(.

I guess I need to either change the machine firmware setup, or change the machine definition in S3D.

Any ideas?

Thanks,

Cairn

(edit: My machine: UM2 Ext )

Y-Oh-Y.thumb.jpg.5601fcf89e734eb6f76b19d0d9d580c6.jpg

Edited by Guest
  • Link to post
    Share on other sites
    Posted (edited) · incorrect Y axis origin

    Which printer? If you put the printer in your profile or description in post, it makes it easier to diagnose what to do to help.

    Ah Oops, edited above, thanks (UM2 Ext) ..

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · incorrect Y axis origin

    How old is your firmware?

    Haha no idea, how do I find out? (srsly)

    Anyway, regardless of the firmware version, I need to know how to reconcile the y-zero in S3D with the y-zero in the UM2..

    Follow the links young padawan......

  • Link to post
    Share on other sites
    Posted · incorrect Y axis origin

    How old is your firmware?

    Haha no idea, how do I find out? (srsly)

    There should be an entry in the "Maintenance" menu (on the printer) - it shows a date and a version name.

  • Link to post
    Share on other sites
    Posted · incorrect Y axis origin

    There should be an entry in the "Maintenance" menu (on the printer) - it shows a date and a version name.

    OK thanks, so I have version 15.02.1ex from Feb 2015..

  • Link to post
    Share on other sites
    Posted · incorrect Y axis origin

    OK thanks, so I have version 15.02.1ex from Feb 2015..

    Great - that means: you can update the firmware to the current version and your problem is solved. :)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...