Jump to content

OctoPrint 1.3.4 won't recognise UMO+


doktormac

Recommended Posts

Posted · OctoPrint 1.3.4 won't recognise UMO+

I have set up OctoPrint 1.3.4 on a Raspberry Pi. Cam works fine.

I can print from Cura 2.6 to the UMO+ with Firmware 15.04.6.

Changing the USB Cable from Laptop to Raspberry Pi , OctoPrint won't recognize the UMO+.

I read it could have to do with the baudrate - but no idea, where to change…

What is the failure?

How can I print from OctoPrint to UMO+?

Thanks for help!

Regards

Peter

  • Link to post
    Share on other sites

    Posted · OctoPrint 1.3.4 won't recognise UMO+

    Did you use the "official" OctoPi image, or did you install OctoPrint on an already running Raspberry Pi OS (eg Raspbian)? If the latter, what version of that OS are you using? Have you added the pi user to the dialout group?

    In the OctoPrint sidebar, under connection, is there a serial port listed, or is "AUTO" the only option? If you have the default UMO+ firmware, the baudrate should be 250000.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...