Jump to content
Ultimaker Community of 3D Printing Experts
Link

Cura 3.1 cannot import profiles from Cura 3

Recommended Posts

When I import my profiles from Cura 3 to 3.1 the base print speed I set in the profile is lost and overwritten by the speed set in the new 'extruder' tab on the profiles page. I won't be moving over to 3,1 if I have to input all the speed settings manually. What does this extruder tab do ?, how can I import my profiles properly. I am using a 2+, so only have one extruder anyway. It looks like there are some global settings in the extruder tab which ignore any imported profiles ;(. please fix this or advise how to fix it

Share this post


Link to post
Share on other sites

Hi,

same here. Made some TPU-Specific and some Innofil-related Profiles. No big deal, just for documentation. Now, with Cura 3.1 all imports fail. I tied:

- deleting C:\Users\MyName\AppData\Roaming\cura\3.1 -> no change

- copying C:\Users\MyName\AppData\Roaming\cura\3.0\quality\ultimaker3_extruder_left_innofil+pro1+fast.inst.cfg (and right too) -> no old profiles showing up

- directly import of .inst.cfg-Files - no success

- adding a new profile in cura, then copy an edit in Explorer - not showing up

Well, I understand, that profiles belong to a specific material. But it is very difficult to manage this connection.

Ciao,

dxp

Edit: some words.

Edited by Guest

Share this post


Link to post
Share on other sites
On 12/7/2017 at 12:32 AM, Croy9000 said:

Not really related to your issue. But I found that my 3.1 install had no Profiles at all (coming from 3.0.4). My "fix" (not really a fix for someone like you with custom profiles) was in my comment in https://ultimaker.com/en/community/52319-cura-31-profiles-issue.

The same happened to me. I'd had 3.1 beta (Mac). Deleting its files made no difference. Copying 3.0.4 files (from Application Support) across into the Cura 3.1 "Quality" folder didn't work for Profiles either, but my printer does now show up - Lulzbot Taz 4.

Rather tedious, but seemed to work, was exporting each Profile individually from 3.0.4 and importing one at a time into 3.1. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!