Jump to content
cvt

Problems with Bondtech extruder

Recommended Posts

Posted · Problems with Bondtech extruder

Hello, I recently purchased the Bondtech extruder, and I have nothing but problems.

I tested with the firmware attached to the brand and Marlin with the same results, changed to 1000 mh, the cure 3 and 14.5 and nothing.

Every time he wants to let loose a stream of filament and spoil the impression, it is not always in the same place.

The truth is that I do not know what to touch because I do not give with the solution.

I have a UM2 + extended, to see if I can upload photos and someone can help me.

Greetings and thank you .

https://www.youtube.com/watch?v=hHKB-K1wxLgIMG_0583.thumb.JPG.185e96ac92cc8e0e687f4414c31870bf.JPG

IMG_0583.thumb.JPG.185e96ac92cc8e0e687f4414c31870bf.JPG

Share this post


Link to post
Share on other sites
Posted · Problems with Bondtech extruder

Bondtech QR or DDG?

Make sure the z shaft is clean and lubricated - maybe your issue originates there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!