Jump to content
Ultimaker Community of 3D Printing Experts

Problems with Bondtech extruder


Recommended Posts

Posted · Problems with Bondtech extruder

Hello, I recently purchased the Bondtech extruder, and I have nothing but problems.

I tested with the firmware attached to the brand and Marlin with the same results, changed to 1000 mh, the cure 3 and 14.5 and nothing.

Every time he wants to let loose a stream of filament and spoil the impression, it is not always in the same place.

The truth is that I do not know what to touch because I do not give with the solution.

I have a UM2 + extended, to see if I can upload photos and someone can help me.

Greetings and thank you .

https://www.youtube.com/watch?v=hHKB-K1wxLgIMG_0583.thumb.JPG.185e96ac92cc8e0e687f4414c31870bf.JPG

IMG_0583.thumb.JPG.185e96ac92cc8e0e687f4414c31870bf.JPG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...