Jump to content
Turbo

Cura adding too much workspace

Recommended Posts

Posted (edited) · Cura adding too much workspace

Can someone explain why it's adding so much space on the bed? I know the print head isn't a limiting factor.

https://photos.app.goo.gl/scs9AageDp8UeiWW2

The picture shows that it fits but I would like to scale it larger but that gray area overhangs the build area even though nothing needs to be there. I have tried disabling any raft, skirt or brim.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Cura adding too much workspace

Check your Print Sequence setting, down at the bottom of the list under Special Modes. If it's set to "One at a Time," try changing it to "All at Once" and see if that clears things up. If that doesn't change anything, it might be a problem with the model itself. Sometimes some stray/invisible geometry can change the overall dimensions of a part, even though you can't actually see the extra bits.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...