Jump to content
Ultimaker Community of 3D Printing Experts
thomas-bouldin

Cannot extrude, already tried clearing blockage

Recommended Posts

I got my UM about a week ago and have always had some small extrusion rate problems (horizontal planes had trouble; I'd often end up with holes where the filament came out too thin or not at all). After only a handful of prints, it completely stopped extruding anything altogether. I'm assuming the extruder is jammed since I cannot force the PLA through manually. Three times I've tried following the instructions at http://wiki.ultimaker.com/Jamming. I cut out all the PLA that was in the boden tube in case it was deformed by the clamp being screwed too tight. I re-cut the boden tube tip to make sure it was more flush than what I originally bought. I took the peek out; it seems to be clean. The copper tube will not come apart from the nozzle; I tried gripping the nozzle with a wrench and the ring in on the copper tube with pliers, but the ring started to grind away before the tube would release.

The only tool I had which could clear way obstructions within the copper pipe + nozzle pair was the hex wrench which came with the kit. I plunged that in there until I could no longer wipe away any excess goo. I turned up the temperature to 250C and nothing really comes out. After reassembling the extrusion head it is still jammed. I've rinsed & repeated the process three times to no avail. I'm getting quite frustrated to have spent so much time and money getting a printer that only lasts a few days before turning into a useless brick. What else should I be doing to fix this?

 

Share this post


Link to post
Share on other sites

make sure the treads on the extruder are clean.

then make sure the little black wheel that turns against the PLA is free to move. sometimes the wheel can be pushed a little to much in one direction, wont move freely and then that will hold up your pla feed big time.

Then make sure that the extruder motor is getting a little warm after say 30 minutes usage. it should and if not, maybe the voltage is a tad too low ?just an idea ?

Then try printing warmer, say 230 or even 240 and see if that helps with the flow coming out of the extruder. sometimes the temp sensor can be even 20 degrees off reality...

try those few tips, if that doesnt help, shoot us a photo on the forum and we will get you goiing :smile:

Ian :smile:

 

Share this post


Link to post
Share on other sites

also you can try this...in cura. preferences sometimes i set the e rate to my lucky number 970. then regcode the model and try. that normally flows like a god for me, then.... but it can be different a bit with every ultimaker,

or

just go into your ulticontroller settings for FLOW and bang that up to... 120 percent maybe and see if that gettings things better.

hope that helps.

Ian

 

Share this post


Link to post
Share on other sites

So the nozzle and brass tube are still stuck in the aluminum block? Can you at least get the temperature probe and thermocouple out? If so then you can heat up this assembly with a flame to burn anything clogs out of the nozzle.

Also consider putting the assembly in an oven at 200C for 10 minutes and let gravity flow everything away from the nozzle tip and onto a metal cooking sheet.

The jam is probably caused by something non-plastic like dust or wood chips that got on the filament and carried into your nozzle. Do you have a dusty environment? Static electricty can make dust stick to the PLA and carry it into the nozzle. This can be fixed with a tissue wrapped around the filament before it enters the feeder to clean it. Also another common problem is wood chips from the feeder if it isn't assembled right. Remove the filament from the feeder, open it and inspect with a flashlight - look to see if any of the wood is getting chewed up by the moving parts in there.

 

Share this post


Link to post
Share on other sites

@Ian. I'm presuming the problem must be with my nossel since I can't push the filament through manually.

@gr5. I managed to get the copper pipe out. I put both of them upside down (e.g. draining direction) in the oven at 200C for a bit over 10m; nothing visibly came out. I've attached a picture of my copper pipe; it seems pretty clean. I can't see through the nozzle, but I'm not sure I'm supposed to be able to.

extrusion_pipe.jpg

 

Share this post


Link to post
Share on other sites

I've never done it but read about others doing this. Well I would use flame next. A candle, or something. You need to burn out whatever is in that nozzle. Someone here said they heated the nozzle and also used a piece of hot wire to clean out the tip. You could use any sold strand electrical wire I imagine (not braided). Remove the insulation first of course.

I'm pretty sure you should be able to see tiny light coming through that tiny .4mm hole of the nozzle.

 

Share this post


Link to post
Share on other sites

If you inserted a steel needle into the nozzle, you may have distorted or widened it. That may be why your calibration is suddenly off.

I am having a problem like yours after running my Ultimaker outside at the Seattle Mini Maker Faire, I am going to take the same steps except I'll use a piece of soft copper wire, if I run anything through the nozzle.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 95 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!