Jump to content
Ultimaker Community of 3D Printing Experts
Morvar

No more "Initial layer Z offset"?

Recommended Posts

I just update my month or two old Cura to the latest 3.1.0 and I'm missing this feature.

I needed it to get fully smooth bottom surface while having perfect flow amount for the rest of the layers.

Did it get removed, is it hidden by a bug or did something replace it?

Share this post


Link to post
Share on other sites

I tried it and it seemed to use the Z sensor offset value rather than adjusting the height as such. If you had a Z offset of -1.5 and set the first layer setting to 0.1 in Cura thinking it would print at 0.3 instead of 0.2 it would crash the nozzle into the bed.

Probably as well it's been removed !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!