Jump to content
SandervG

Ultimaker Forum | Feedback

Recommended Posts

Posted · Ultimaker Forum | Feedback
32 minutes ago, yellowshark said:

Trying to keep track of 70+ is difficult. (lol that is probably 90+ now)

That is what you get for being the prom King (Queen) ;p....(yellowshark is very non-gender specific, so, hopefully, no umbrage created there)

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback
2 hours ago, kmanstudios said:

That is what you get for being the prom King (Queen) ;p....(yellowshark is very non-gender specific, so, hopefully, no umbrage created there)

Lol not sure I have ever considered a shark, white or otherwise, to be female. Mind you the fairer sex are good at sticking their teeth in :O. For sure its namesake, a yellow 7 litre Corvette, is definitely a male appendage.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

The 3d prints section seems under developed? the downloads counter is the old amount of views from the other forum but then with an updated views counter above it, and these views aren't actually shown on the main 3d prints page just the old views (downloads). Also the pictures take far longer to load than before for some reason. Shame because this was my favourite section.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback
On 12/23/2017 at 12:26 PM, cloakfiend said:

The 3d prints section seems under developed? the downloads counter is the old amount of views from the other forum but then with an updated views counter above it, and these views aren't actually shown on the main 3d prints page just the old views (downloads). Also the pictures take far longer to load than before for some reason. Shame because this was my favourite section.

I also miss the print of the week at the top of the prints section. I thought it was a nice way to let people know their work had been appreciated.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

Is it just me or has the UI for uploading to the 3D prints changed? In the previous incarnation you could just link to youmagine/thingiverse, but now it request you to add a file...and if you add  a photo...it then asks you to add...a photo...

This interface makes me confused and for that reason I have not added any print(s), although I would have liked to do so.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

One thing I have noticed is that, unlike the previous forum, it seems that when you key something into the message/posting box it just stays there. Last nigh I was keying a posting when I lost my internet connection. Today I had to reboot my PC and router several times to get it connected and then accessed a variety of forum posts before finally finding the thread I was replying to and there it was, all the text I keyed in yesterday. That would never have happened before! Nice one:)

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback
3 hours ago, yellowshark said:

One thing I have noticed is that, unlike the previous forum, it seems that when you key something into the message/posting box it just stays there. Last nigh I was keying a posting when I lost my internet connection. Today I had to reboot my PC and router several times to get it connected and then accessed a variety of forum posts before finally finding the thread I was replying to and there it was, all the text I keyed in yesterday. That would never have happened before! Nice one:)

I do not think I have ever heard of that on any forum before....

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Forum | Feedback

Also what is the point of the download button in the 3d prints section? Such a shame, hate to say it but this area is pretty much useless as it stands.

Edited by cloakfiend
  • Like 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

Hi All, 

 

Thank you for your feedback. My apologies for my late reply, of course, it has been a holiday season, but I also had a few days off and have been ill in the meantime, but we're back in our tracks for a fresh new year! 

As you may have noticed, before we could officially close 2017 we managed to incorporate quite some feedback we have received in the days after our migration. 

For example, we've added a 'back to top' button for faster navigation. 

 Upon navigating over our pages, the top menu follows you so you can navigate away to a new page at any moment. Upon request, the search bar and notification bell also travel with you. In the forum overview, we improved the information density by making sure the forum titles with new activity would stay on one line and not two. 

 

Now we're still looking into improving the way notifications work. There lies a proposal with IPboard on how to improve it, which is closer to what we are used to. I hope to have a reply sometime soon. Regardless our best efforts, it is inevitable that some things will change when moving from one forum to another. If not for the simple reason that one forum does not support the same features 1:1 as the other one. 

One of the pages that was custom built and most difficult to migrate was the 3D print page. We did our best to mimic the previously known section within a new format. If you have some specific feedback of what you would like to see improved, we can look into the possibilities for sure. 

Luckily, different can also mean there are some new functionalities. The 3D print pages can now also contain different file formats like small STLs and Curaproject files. I can imagine this becoming very convenient when sharing your 3D print, or when you need some help with a 3D print or file you are trying to print. Looking back, the existing pages did not support this and only supported photo's of your print. Downloading a photo might not always make a lot of sense, true. Looking forward, you might actually upload the 3Dfile or gcode as well. Now downloading makes more sense. 'Unfortunately', the full scope (both looking back and forth), have to fit in the same format. Perhaps we can consider using the new 3D print pages and their new functionalities and it will all start to make more sense. 

By doing so, if you have any suggestions on how we can make it even better, please let me know! And if you feel you rather want to share just your print / photo on this thread, that is all fine as well :) Let me know what you think! 

 

On 27/12/2017 at 4:12 AM, kmanstudios said:

I also miss the print of the week at the top of the prints section. I thought it was a nice way to let people know their work had been appreciated.

Agreed, unfortunately this was a feature which was completely custom build and could not be migrated. As you notice, the format of the 3D print section has been changed and we don't have this (fly out) menu anymore. You can still show your appreciation by liking someone's post though :) This will even trigger a notification (so they know), which the feature didn't do. 

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback
11 hours ago, SandervG said:

One of the pages that was custom built and most difficult to migrate was the 3D print page. We did our best to mimic the previously known section within a new format. If you have some specific feedback of what you would like to see improved, we can look into the possibilities for sure. 

Luckily, different can also mean there are some new functionalities. The 3D print pages can now also contain different file formats like small STLs and Curaproject files. I can imagine this becoming very convenient when sharing your 3D print, or when you need some help with a 3D print or file you are trying to print. Looking back, the existing pages did not support this and only supported photo's of your print. Downloading a photo might not always make a lot of sense, true. Looking forward, you might actually upload the 3Dfile or gcode as well. Now downloading makes more sense. 'Unfortunately', the full scope (both looking back and forth), have to fit in the same format. Perhaps we can consider using the new 3D print pages and their new functionalities and it will all start to make more sense. 

By doing so, if you have any suggestions on how we can make it even better, please let me know! And if you feel you rather want to share just your print / photo on this thread, that is all fine as well :) Let me know what you think! 

 

Sadly, the new format where you have to supply only photos and the source file will make me stop posting stuff there. I have usually done this from another device than the computer where I have my source files. So the only thing I can use this new upload print "feature" is to post photos...which makes little sense (imo).

I put my source files at Youmagine/Thingiverse and want to link to them...not upload yet another copy in this forum.

 

https://community.ultimaker.com/topic/20613-ultimaker-forum-feedback/?do=findComment&comment=194764

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback
11 hours ago, SandervG said:

 Upon navigating over our pages, the top menu follows you so you can navigate away to a new page at any moment. Upon request, the search bar and notification bell also travel with you. In the forum overview, we improved the information density by making sure the forum titles with new activity would stay on one line and not two. 

 

Unfortunately, the new "top menu" now behaves just as badly as the old forum when you click on links in the forum, or when scrolling. The menu now covers the top of the content you clicked to follow. So now you have to manually scroll back to see it, or you might think that what you now see is what you were supposed to see...i.e. bad web design :(

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback
On 02/01/2018 at 11:16 PM, nilrog said:

 

Unfortunately, the new "top menu" now behaves just as badly as the old forum when you click on links in the forum, or when scrolling. The menu now covers the top of the content you clicked to follow. So now you have to manually scroll back to see it, or you might think that what you now see is what you were supposed to see...i.e. bad web design :(

 

Hi, I reported this finding this morning, and IPboard was looking into it right away. The anchor point the forum directs to is set a bit too high so it falls indeed behind the menu. It was quickly fixed on Safari but not yet in Chrome, although in Safari there was another implication so the solution was not published yet. Long story short, it is being worked on and I expect a solution soon :) Thanks for sharing your feedback! 

 

Edit: Safari seems to be fixed. Chrome is WIP. 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

@nilrog did you try clicking your link again? It seems to work for me now on both Safari and Chrome :) (Safari even seems to add a few extra pixels, I'll look into that. But the post is completely visible). 

 

On 05/01/2018 at 7:41 PM, jangermann said:

Automatic follow?? What is that. I now get 2-4 mails from this forum every day.

 

 

It means that if you reply to a post, you automatically follow that post and receive updates when there is new activity. You can configure when and how you receive notifications via your personal notification preference tab.

 

 

5a534711d8531_automaticallyfollow.thumb.png.b08db83bbe566beb3aa6e509d5e78941.png

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback
8 hours ago, SandervG said:

@nilrog did you try clicking your link again? It seems to work for me now on both Safari and Chrome :) (Safari even seems to add a few extra pixels, I'll look into that. But the post is completely visible). 

 

Yes, it seems to work fine now :)

 

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Forum | Feedback
3 hours ago, nilrog said:

Yes, it seems to work fine now :)

 

@SandervG

Spoke too soon...if you browse a thread with multiple pages and you click on the number for the next page...the top of the first post is still hidden.

Edited by nilrog

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

In my opinion, something else is still wrong with the notification.

Benachrichtigungen_gez..thumb.jpg.1e02fa889e37c7261584c75cb421c78b.jpg

https://community.ultimaker.com/topic/20813-um2-soll-mark-2-upgrade-ist-hardwaredefekt/?do=findComment&comment=195508

 

Display on the right is not correct!

 

And the detection of unread messages is still not nice. As already explained by @yellowshark.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

Thank you @nilrog, I have shared the feedback with the IPboard team and expect a response soon. They have been pretty fast and responsive so far. 

@zerspaner_gerd, the feedback regarding unread messages and in particular the way notifications work is also shared with the team. This was feedback which was not as easily fixed as an anchor point and required more fundamental changes. They were looking into this and I'm still waiting for a reply about how it could be implemented and what it would take. 

 

Of course, I will keep you updated when I hear more. 

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

@SandervG I like the speed at which things are improved :)

 

And while we are at it...scrolling by using the space bar...same issue...you have to scroll back a bit for each scroll.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

Thanks, me too! I'm very happy with the team and support we're getting. 

Scrolling with the spacebar?.. do people actually do that? :p

 

It looks like it is set to scroll a set amount of distance. In another thread, it seems to end up exactly at the beginning of the second post and another thread in the middle of a (long) first post. What behavior would you expect?

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

The old nerd in me does it all the time...unless I have a scroll mouse at hands :p

 

My expectation is that scrolling with the spacebar...or clicking on the scrollbar...is that the content will move down so that I can continue reading where I had to stop. Not to have to scroll back...trying to figure out where I stopped.

 

Granted, this behavior is not unique to this site...but it is mostly news sites that has such, imo, bad behavior.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

I suppose it would be bad policy to ignore the old nerds among us ;) 

I checked some other sites, and for example cnn and independent seem to scroll down an entire page upon hitting space bar, exactly to where you left off. I can also imagine you want it to scroll down for as long as you hold down the space bar, but in smaller steps. Do you have a preference for either?

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Forum | Feedback

Somehow I stopped getting notifications from this thread. Resubbed :)

Edit

 

@sandervg I wanted to PM you, but this seems a layout issue in the UM template of the forum, yes I run the UM template that I find worse than the default, only to find these kinds of things and provide feedback ;)

XjthCyA.png

Edited by Titus

Share this post


Link to post
Share on other sites
Posted · Ultimaker Forum | Feedback

I can easily jump to the last unread post of a thread from the unread list. How do I jump to the FIRST unread post in a thread?

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Forum | Feedback
4 minutes ago, Dim3nsioneer said:

I can easily jump to the last unread post of a thread from the unread list. How do I jump to the FIRST unread post in a thread?

First you jump to the left.....

and then a step to the right

with your hands on your hips.....

And then you bring your knees in tight

 

;p;p

Edited by kmanstudios

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!