Jump to content
Ultimaker Community of 3D Printing Experts
stevesy

Cura 3.1 "Unable to slice"/Ultimaker 3 Extended

Recommended Posts

Quote

 

you can reach maximum build volume by turning off brim and skirt, and set "travel avoid distance" to 0.

Please note that in the corners, there's also keep-out zones for the bed clips, the camera and the switching bay (all indicated with gray zones in Cura.

 

 

Thanks tomnagel.  I've set Build Plate Adhesion Type to "None" and Travel Avoid Distance to 0mm which reduced the gray zones, but still unable to slice.

Edited by stevesy

Share this post


Link to post
Share on other sites

you have to give some more information for us to be able to help you. Is there still an overlap between your part and the grey zones? 

Maybe you can provide a screenshot of your build plate?

This topic has been discussed numerous times on this forum. Maybe I missed yet another setting that you have to change, please use search.

Share this post


Link to post
Share on other sites
43 minutes ago, tomnagel said:

you have to give some more information for us to be able to help you. Is there still an overlap between your part and the grey zones? 

Maybe you can provide a screenshot of your build plate?

This topic has been discussed numerous times on this forum. Maybe I missed yet another setting that you have to change, please use search.

 

I don't have access to the physical printer tomnagel, it's my college's 3D printer.  Also I'm completely new to 3D printers, I'm trying to get a CAD model printed for a college project.  Didn't think it would be so difficult!  I've attached a screenshot of the model in Cura:

 

 

 

cura.thumb.PNG.e070fd8e409421c6100083576dc2fba4.PNG

Share this post


Link to post
Share on other sites
53 minutes ago, tomnagel said:

maybe this will help you

In the screenshot I think I see your object collides with the keepout zone of the switching bay on the right. If you shift your object a few mm towards the front of the printer, you avoid that zone.

 

I shifted the model and it dropped onto the build plate, thanks :)  Will turning off build plate adhesion and setting the travel avoid distance to 0 have any negative effect on the print?

 

cura1.PNG

Edited by stevesy

Share this post


Link to post
Share on other sites

In principle, the default settings in the printing profiles in Cura will suffice for a wide range of models. I think "build plate adhesion = brim" is standard, and that setting can help to suppress warping (where the bottom corners of the model will lift due to the shrinking forces. The brim helps to keep the corners on the build plate.

I think with PLA this model will print successfully. Don't print this in ABS, you will almost certainly get cracks (layer adhesion problems).

I'm not sure what effect travel avoid=0 will have. 

 

Share this post


Link to post
Share on other sites
2 minutes ago, tomnagel said:

In principle, the default settings in the printing profiles in Cura will suffice for a wide range of models. I think "build plate adhesion = brim" is standard, and that setting can help to suppress warping (where the bottom corners of the model will lift due to the shrinking forces. The brim helps to keep the corners on the build plate.

I think with PLA this model will print successfully. Don't print this in ABS, you will almost certainly get cracks (layer adhesion problems).

I'm not sure what effect travel avoid=0 will have. 

 

 

Thanks very much for your help and advice tomnagel, much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy