Jump to content
Ultimaker Community of 3D Printing Experts

Noob needs help with Cura 3.1, or printing


Recommended Posts

Posted · Noob needs help with Cura 3.1, or printing

Please excuse me if I'm asking questions that have already been answered. I'm new to 3d printing and I've designed an object that I've had several stages of development, with only minor changes. I had no problems printing stages 1 - 4, but stages 5 and 6 want to print off the build platform of my printer. I'm using Cura 3.1 for the slicer, an MP select mini V2 printer and Hatchbox ABS filament.

 

I would appreciate any help you could give me on settings that might cure this problem.

 

I've attached two of the .gcode files. (Cover4 prints as it should)

MPMV2_VoltmeterCover4.gcode

12_VoltMeterCover6.gcode

  • Link to post
    Share on other sites
    Posted · Noob needs help with Cura 3.1, or printing

    I just realized that the versions that printed correctly were from Cura on my laptop and the versions that didn't print correctly were from the same version of Cura on my desktop. I tried the newest version with the Cura on my laptop and it printed correctly. I guess I better check my settings.

     

    I'll try to work through any future problems before posting.

  • Link to post
    Share on other sites
    Posted · Noob needs help with Cura 3.1, or printing
    3 hours ago, nashville_bill said:

    I'll try to work through any future problems before posting.

    No Harm in asking.

    If you cant find the solution after a bit of playing around I'm sure someone can help out. 

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...