Jump to content
Ultimaker Community of 3D Printing Experts

Probleme mit der Haftung (PLA)


Recommended Posts

Posted (edited) · Probleme mit der Haftung (PLA)

Hallo Zusammen,

also ich weiß nicht was ich falsch mache oder ob es einfach an dem Gerät (Ultimaker 2 Extended+) liegt, aber ich bekomme einfach keine Haftung der ersten Schicht. Ich habe schon 1/4 Rolle Filament verballert um das Problem Intensiv zu testen. Es ist egal ob ich das Gerät 20 mal neu Ausrichte (Druckplatte) oder ob ich die Einstellungen des Drucks anpasse, ich habe alles mögliche bereits versucht! Meist ist es so das die ersten 2-3 cm nicht haften, dadurch gegen die Spitze kommen, verkleben und alles andere mit kaputt reißen. Auch wenn ich die Spitze tiefer stelle (durch neue Ausrichtung der Druckplatte) bringt es nichts. Gefühlt ist die Spitze immer zu weit weg von der Platte. Wenn ich es dann mal geschafft hab das ein paar CM haften, kommt eine Kurve oder Ecke, und schon geht nichts mehr und es löst sich alles. Die Druckplatte hat eine Temp von 60 wie Empfohlen. Mit Kleber hat es auch nichts gebracht. Wenn ich mit Brim oder Raft drucke, löst sich schon beim Druck das Raft oder Brim ab.

 

Ich werde langsam Irre. Der Mülleimer ist voll von Versuchen, und die erste Filament Rolle wird immer kleiner.

 

Über Tips und/oder Hilfe wäre ich sehr Dankbar.

 

Viele Grüße,
Phil

Edited by PhiGi
  • Link to post
    Share on other sites
    Posted (edited) · Probleme mit der Haftung (PLA)

    Hi!

     

    Wie sieht es den mit dem Scan/Druck aus? Wie gehst du genau vor?

    Ich lasse die "Kiste" immer gut vorheizen, bevor ich den Druck starte oder Scanne.

    Das Problem ist, dass sich die ersten 20 min. nach erreichen der Temperatur noch recht viel in Sachen Nachlängung tut.

    Damit wird der Abstand normalerweise kleiner. Am RF1000 haben wir eine Nachlängung von 0,12 mm gemessen. Bei

    0,2er Layer bleiben da von den ursprünglichen 0,2 mm noch 0,08 mm übrig. Der Scan sollte also eigentlich genauso wie

    der Druck mit entsprechender Vorheizdauer statt finden. Wie funktioniert der Scan beim UM2 Extended? Ist die Düse kalt?

    Könnte es sein, dass an der Düse erkaltetes Filament noch ist und das Ergebnis verfälscht?

    Wie wird die Höhe gemessen/korrigiert? Genug Material wird extruiert? Wenn das Zuwenig ist, kommt auch kein Anpressdruck

    zustande... So meine ersten Gedanken zu dem Fehler...

     

    Gruß, Digibike

    Edited by Digibike
  • Link to post
    Share on other sites
    Posted · Probleme mit der Haftung (PLA)

    Hi Digibike,

     

    danke für deine Antwort. Ich vermute du meinst mit Scan die Kalibrierung? Sorry bin neu in dem Bereich =)

     

    Nun ja ich habe die Kalibrierung mit der Default Variante von Ultimaker versucht (die ist kalt), und mit Vorgeheizter Variante, dabei habe ich das Druckbrett sowie die Spitze voll aufgeheizt auf die Druck Temperatur (60/215). Bei beidem dann im Druck das selbe frustrierende Ergebnis. 

     

    Ich mache in Cura die Einstellungen bzw lade die .stl und stelle Spitze sowie Filament ein, welche Schicht-Höhe usw (habe mit den Einstellungen von Temp etc auch gespielt und zwischen 200 und 220 hin und her getestet. Mal mit Brim, mal mit Raft, mal ohne. Durch Zufall hab ich mal ein Druckergebnis hinbekommen, dann wollte ich testen ob es an der Einstellung liegt und habe das gleiche Stück erneut gedruckt, da dann wieder mit den Haltungsproblemen. 

     

    Insgesamt habe ich 2 Fertige Ergebnisse erzielen können, allerdings konnte ich das nie wiederholen, das warn wohl mehr Zufallstreffer!?

     

    Was meinst du mit Nachlängung? Die Verformung durch Hitze/Kälte?

     

    Viele Grüße,
    Phil

  • Link to post
    Share on other sites
    Posted · Probleme mit der Haftung (PLA)

    Nimm ein Metalllineal und erhitze es auf der Herdplatte und nun messe es mit einem kalten Lineal. Das erhitzte wird länger sein.

    Hast du mit ´ner Blattlehre mal gemessen, ob der Abstand zwischen Nozzle und Bett auch der ist, den du im Slicer eingestellt hast?

    Mit welcher Layerhöhe druckst du den? Hast du Bilder/Kurzfilm von so einem mißglückten Druck, damit man mal sieht, wie das 

    Material aus der Düse kommt und wie der Abstand zwischen Düse und Bett ist? Ich habe nur einen Ulitmaker 3 Extended und einen

    RF1000, von daher kenn ich die Vorgehensweise des UM2 nun nicht direkt. Aber wenn man das Ergebnis kennt, kann man eventuell

    Rückschlüsse ziehen... War bei dem geglückten Teil die Flowrate eigentlich ok (keine Underextrusion, sprich etwas wenig Material)?

     

    Gruß, Digibike

  • Link to post
    Share on other sites
    Posted · Probleme mit der Haftung (PLA)

    Hallo Digibike,

     

    mir ist bewusst was thermische Expansion ist, allerdings kannte ich es nicht unter dem Begriff "Nachlängung" :-)

     

    Die Kalibrierung habe ich wie in der Manual beschrieben vorgenommen: https://ultimaker.com/en/resources/168-calibration

    Ich habe leider keine Möglichkeit den Abstand zu messen, ich habe zwar eine Schieblehre allerdings kann diese nicht solche kleinen Abstände messen.

     

    Ich werde nachher mal ein Video machen von einem Missglückten versuch!

     

    Viele Grüße,
    Phil

  • Link to post
    Share on other sites
    Posted · Probleme mit der Haftung (PLA)

    So Fühlerblattlehren gibt's in jedem Baumarkt für kleines Geld (6-7 Euro). Rührt noch aus der Zeit her,

    als man am Auto das Ventilspiel oder den Unterbrecherkontakt einstellen mußte.

    Gibt's in reduzierter Variante und komplett von 0,05 mm bis 1,00 mm. Kann ich nur empfehlen...!

    Ich trau den ganzen Automatikkalibrierungen nicht wirklich und messe da gern nochmal nach...

    Aber bin mal gespannt, wie es auf dem Video aussieht! Man sieht ja, wie die Raupe aus der Düse

    kommt und kann ungefähr die Höhe abschätzen. Zumindest sieht man mal, was tatsächlich passiert.

     

    Gruß, Digibike

  • Link to post
    Share on other sites
    Posted · Probleme mit der Haftung (PLA)
    2 hours ago, Digibike said:

    Ich trau den ganzen Automatikkalibrierungen nicht wirklich und messe da gern nochmal nach...

    Hallo @Digibike@PhiGi,

    @Digibike

    Die UM2 Serie hat keine Automatikkalibrierungen, da ist alles Manuell auszurichten.

     

    @PhiGi

    Um welchen PLA Material Hersteller handelt es sich den genau. Es gibt hier einige schlechte Erfahrung z.B. mit den Verbatim Filament zwecks Haftung.

    Aber vorerst wären Bilder(Video) der ersten Layer gut, da kann man dann höchsten schon einige Faktoren ausschließen.

     

    Gruß

  • Link to post
    Share on other sites
    Posted · Probleme mit der Haftung (PLA)

    Ah, so! Das ist im Prinzip die selbe Vorgehensweise, dich ich auch am UM3 mache - die Automatik habe ich abgeschaltet. 

    Die macht bei meiner DDP nämlich nur Müll... Von daher. Ich mache das allerdings nicht mit Karte, sondern mit

    den Metallfühlerblattlehren. Die nutzen sich auch weniger ab, wie Papp-karten...

    Aufgrund der Karte erklärt sich auch, warum kalt kalibriert wird - das würde die Papp-Karte nicht allzu lange mit machen,

    schätze ich... Nun fehlt noch das Video... ;)

     

    Gruß, Digibike

  • Link to post
    Share on other sites
    Posted · Probleme mit der Haftung (PLA)

    Hi Digibike und zerspaner_gerd,

     

    danke für eure Mühe. Ich habe leider meine Cam noch nicht erhalten daher muss ich noch warten bis ich das Video machen kann, ich hoffe DHL liefert morgen =)

     

    Ich glaube aber ich habe das Problem gefunden, Aktuell habe ich 5 Modelle drucken können ohne Probleme, bzw die ersten 2 noch mit Minimalen. Das Gestänge oben war etwas locker, dadurch war der Druckkopf sehr wackelig. Ein wenig Nachziehen, und das Gestänge neu Ölen, danach neu Kalibrieren und schon scheint es zu funktionieren. 

     

    Ich habe zum testen nur das PLA Material verwendet was beim Drucker mitgeliefert wurde. Nun habe ich heut früh das Material auf PLA von RS-Online versucht (1.75) und auch das funktionierte bisher Tadel los. Ich werde noch einiges versuchen/drucken und sobald die Cam da ist, diese Montieren und alle Drucke aufnehmen, wenn das Problem erneut auftritt Poste ich es hier sofort.

     

    Vielen Dank für eure Hilfe!

     

    Grüße,
    Phil

  • Link to post
    Share on other sites
    Posted · Probleme mit der Haftung (PLA)

    Super, wenn du das Problem selber finden konntest!:+1:

    Viel Spaß und guten Druck noch! Ich würde mir allerdings eine Fühlerblattlehre zulegen.

    Meine Orginalkarte hab ich weg. Die wichtigsten Maße sind 0,2 und 1,0 mm. Damit wird

    i.dr. alles kalibriert. Aber manchmal ist es auch ganz gut, wenn man mal überprüfen will,

    ob die Düse die richtige Layerhöhe ansteuert... Aber das nur als Tip, wenn du mal wieder

    im Baumarkt bist und nicht weißt, was du kaufen sollst... ':D

     

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...