Jump to content
Ultimaker Community of 3D Printing Experts

Nach UM3 Update USB lese Problem


micpic
 Share

Recommended Posts

Posted · Nach UM3 Update USB lese Problem

Hallo,

 

heute habe ich nach Druckeraufforderung die neue Firmware für den UM3 Ex geladen. Direkt über WLAN.

Lief alles Problemlos durch.

 

Dann mal geschaut was es neues gibt und den Printer mal auf Deutsche Menüführung gestellt.

 

Danach lies sich von keinem USB Sticks mehr eine Datei laden. 

 

Workflow:

Firmaware installiert

Drucker machte Neustart

Testprint gemacht

Auf Deutsch umgestellt

      Dateien wurden angezeigt aber liessen sich nicht laden.

      Drucker neu gestartet (Aus An)

     Immer noch nicht. Drei Sticks getestet
Menü wieder auf English gestellt

    Problem besteht weiterhin

Drucker an und Aus geschaltet mit Lang. english
    liest wieder alle Daten

 

Habe das ganze zwei mal reproduziert.

 

Hat jemand die gleiche Erfahrung ?

 

Viele Grüße

 

Michael

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem

    Hi, ich habe es gerade bei mir getestet und ich kann es nicht reproduzieren. Was meinst du genau mit "Dateien wurden angezeigt aber liessen sich nicht laden"? Was passiert wenn du eine Datei auswählst? Passiert gar nichts, hörst du einen Bestätigungston, oder kommt eine Fehlermeldung?

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem
    49 minutes ago, Nicolinux said:

    Hi, ich habe es gerade bei mir getestet und ich kann es nicht reproduzieren. Was meinst du genau mit "Dateien wurden angezeigt aber liessen sich nicht laden"? Was passiert wenn du eine Datei auswählst? Passiert gar nichts, hörst du einen Bestätigungston, oder kommt eine Fehlermeldung?

     

    Hi  er zeigt die Dateien des Sticks an. Man kann auch hin und her scrollen. Wählt man eine aus, passiert nichts. Kein Ton nichts. Er zeigt unterhalb der Dateiliste an das die Datei keinen Inhalt hat.Habe sie aber schon mehrmals gedruckt. Der Test war natürlich mit unterschiedlichen Dateien.

     

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem
    14 minutes ago, Nicolinux said:

    Könntest du ein Foto davon machen? Mich interessiert die Meldung dass die Datei keinen Inhalt hat.

    Gerne,

     

    morgen, wir drucken gerade 13 Stunden Druck und ich möchte nicht dazwischen fummeln ;-)

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem

    Kein Problem - viel Erfolg! :)

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem
    6 minutes ago, Nicolinux said:

    Kein Problem - viel Erfolg! :)

    Leider nicht, Abstand zwischen Bohrungen ( Mitte Mitte) 1,25 mm Differenz

     

    Sehr sehr schlecht

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem
    On 8.1.2018 at 10:36 PM, Nicolinux said:

    Kein Problem - viel Erfolg! :)

    Sorry für die späte Antwort. Bin im Druckrausch ;-) Problem ist gefixt. Rücksetzung Werkseinstellung. Alles neu. Update druf und ab ging die wilde Fahrt.

     

    Bei der Gelegenheit. Wie setzte ich meine Einträge auf Solved ?

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem
    On 12.1.2018 at 10:08 AM, micpic said:

    Bei der Gelegenheit. Wie setzte ich meine Einträge auf Solved ?

     

    Ich sehe nur die Möglichkeit über "edit Tags" und da kann man "Solved" hinzufügen

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem
    8 hours ago, zerspaner_gerd said:

     

    Ich sehe nur die Möglichkeit über "edit Tags" und da kann man "Solved" hinzufügen

     

    Gruß

    Danke Dir.Hatte ich schon gemacht und dachte, dass es dann irgendwo Sichtbar für die Leser erscheint.

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem

    Normal sieht man das, hier ein Beispiel:

     

    SOLVED.JPG.988cf0f2f54c86d96193bb5f135046f0.JPG

     

    Bei dir sehe ich nichts, habe aber selbst noch nicht so viel Thread mit den neuen Forum gemacht!

    Bei meiner Tags Änderung habe ich noch auf speichern drücken müssen.

    Wenn es das auch nicht ist, vielleicht hat @Nicolinux Rat

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem

    Genau, Gerd hat Recht. Nicht vergessen auf speichern zu klicken nach dem Auswählen der Tags.

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem
    1 hour ago, Nicolinux said:

    Genau, Gerd hat Recht. Nicht vergessen auf speichern zu klicken nach dem Auswählen der Tags.

    OK danke euch.

     

    Habe mal zwei mit dem Soved TAG versehen und "Gespeichert" Solved des Threads ist aber nur unter den TAGS als weitere Tags zu finden. Nicht der grüne Solved Button.

     

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem

    @micpic: Du musst zu erst den "solved" Tag hinzufügen und dann als "Item prefix" auswählen, und dann speichern.

    5a5cdfc804c49_ScreenShot2018-01-15at18_06_33.png.d51817f4e9aa1d4aa55e0f498eef9915.png

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem
    15 hours ago, Nicolinux said:

    @micpic: Du musst zu erst den "solved" Tag hinzufügen und dann als "Item prefix" auswählen, und dann speichern.

    5a5cdfc804c49_ScreenShot2018-01-15at18_06_33.png.d51817f4e9aa1d4aa55e0f498eef9915.png

     

    Hi,

     

    ich habe Dir mal ein Video beigefügt. Und es klappt nicht. Kann natürlich sein, das ich eine lange Wartezeit habe oder keine Berechtigung.

     

    Leider kann ich nicht direkt das Video einfügen, deswegen der Link zur Dropbox

     

    Link zum Video in Dropbox

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem

    Also ich habe es bei einen meiner alten Thread probiert, und bei mir schaut es so aus wie bei dir @micpic?

     

    https://community.ultimaker.com/topic/16067-how-to-avoid-the-top-bottom-of-two-joined-stls/

     

    Das "Item prefix" ist bei mir auch nicht vorhanden @Nicolinux!

     

    Sind wir bloß zu blöd oder ist da ein Bug vorhanden!

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem
    3 hours ago, zerspaner_gerd said:

    Also ich habe es bei einen meiner alten Thread probiert, und bei mir schaut es so aus wie bei dir @micpic?

     

    https://community.ultimaker.com/topic/16067-how-to-avoid-the-top-bottom-of-two-joined-stls/

     

    Das "Item prefix" ist bei mir auch nicht vorhanden @Nicolinux!

     

    Sind wir bloß zu blöd oder ist da ein Bug vorhanden!

    Da ich auch noch Informatiker bin, wäre das erste mein Supergau ;-) Aber vielleicht bin ich auch schon viiiel zu Alt.

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem

    Hallo Jungs,

     

    sorry das war mein Fehler. Nur Moderatoren können das "item prefix" setzen.

  • Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem
    2 hours ago, Nicolinux said:

    Hallo Jungs,

     

    sorry das war mein Fehler. Nur Moderatoren können das "item prefix" setzen.

    Ich trinke dann ein Bier auf Dich ;-)

     

    VG

    • Like 1
    Link to post
    Share on other sites

    Posted · Nach UM3 Update USB lese Problem

    Ist aber auch nicht so optimal wenn da jedesmal ein Moderator nachgehen muss um dann "SOLVED" zu setzen

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...