Jump to content
Campingtomz

under extrusion issues?

Recommended Posts

Posted · under extrusion issues?

I am Having issues with Cura, I downloaded the latest version off their site. 

My printer is a Formbot Raptor 

material: pla green

Temp 195*C

 

I am getting these odd under extrusion issues with my prints. It prints fine with Simplify3d, so I believe it to be a slicer issue. If anyone has any idea I would appreciate it. 

20180110_113053.jpg

20180110_113040.jpg

20180110_113029.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!