Jump to content
diederik

how to print not directly on bed

Recommended Posts

Posted · how to print not directly on bed

Hi

 

I am trying to print DNA modelling blocks. However, when I drag the files into Cura, Cura puts them directly on the bed. 
When I print the model, I find the lower parts (where they touch the bed, not good. That is why I am trying to put them a little heigher in cura, not touching the bed. 

However, they drop down automatically to the bed. When I click the part, and I change the Z value from 0 to 5, the value changes back to 0 and the model goes back on the floor. 

I thougt to 'stack' different parts' to resolve the problem (and so only the bottom part wouldn't be that good ... but is it possible that Cura does not allow this ? 

 

Kind regards

Diederik

Share this post


Link to post
Share on other sites
Posted · how to print not directly on bed
3 hours ago, diederik said:

However, they drop down automatically to the bed.

 

There's an option in Cura preferences: "Automatically drop models to the build plate".

You should be able to position your model wherever you want, if you switch this off.

 

BTW: which Cura version? The option exists for Cura 2.7 and newer - I'm not sure about older versions.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!