Jump to content
Ultimaker Community of 3D Printing Experts

Cura 3.1 wont start


Recommended Posts

Posted (edited) · Cura 3.1 wont start
1 hour ago, rebekah_harper said:

hiya,

 

cura 3.1 crashed and now won't start up any more.  I tried reinstalling it but but that didn't work.  I cleaned out the registry prior to re installation.

 

any advice would be most great full. 

 

many thanks 

 

rebekah 

 

The board has multiple threads about cura 3.1 issues, perhaps it should be pulled, and beta tester released. So my advice is uninstall 3.1 and go back to a version of cura that worked for you.

Edited by furdterguson
  • Link to post
    Share on other sites
    Posted · Cura 3.1 wont start

    I'm running win10 and the stuff on github didn't relate. 

     

  • Link to post
    Share on other sites
    Posted · Cura 3.1 wont start
    38 minutes ago, rebekah_harper said:

    I'm running win10 and the stuff on github didn't relate. 

     

     

    The link from nallath explains, that you should type "%APPDATA%\cura\3.1" in your Windows Explorer - and look for a file named "cura.log" - why is this unrelated?

    Ok - it explains it a bit cryptic and with other words... but still... ;)

  • Link to post
    Share on other sites
    Posted · Cura 3.1 wont start

    I tried to use explorer to find the file path but it wasn't there hence my comment unrelated because I couldn't find the folder "Appdata" which I have seen before but isn't where I last saw it. 

     

    now that you suggested to but it into the address bar I found it but it doesn't state to do so.

     

    doesn't matter I've got it now and it's attached. 

     

    cura.log

  • Link to post
    Share on other sites
    Posted (edited) · Cura 3.1 wont start

    Hi,

     

    For what it's worth, Windows defender often try to remove some files from Cura 3.1 folder. This often occur during startup of Cura. 

    So, is there any info replied to UM when we start this program?

    Here's my two path "default" (using Win 10). 

     

    image.thumb.png.7320efc3b4a6788bffb1eedb753196c1.pngimage.thumb.png.0e8b91a67e7941940582a193238cefdb.png

     

     

     

    Thanks

     

    Torgeir.

    Edited by Torgeir
    To many pictures.
  • Link to post
    Share on other sites
    Posted · Cura 3.1 wont start
    10 hours ago, rebekah_harper said:

    I tried to use explorer to find the file path but it wasn't there hence my comment unrelated because I couldn't find the folder "Appdata" which I have seen before but isn't where I last saw it. 

     

    now that you suggested to but it into the address bar I found it but it doesn't state to do so.

     

    doesn't matter I've got it now and it's attached. 

     

    cura.log

    Hey Rebekah,

    It seems that you have some kind of corrupt local data. Are you sure you cleared all the local files? It could be that this was caused by installing the 3.1 beta, which had an issue.

  • Link to post
    Share on other sites
    Posted · Cura 3.1 wont start

    I use both system mechanic and cclean to clear registry. It did work for a month or so but all of a sudden it crashed during usage then wouldn’t start. 

     

    Will have to see how I can recover from this.  Might have to try and completely erase cura from my computer. 

     

    Any tips, ideas what I need to do?

     

    regards

     

    rebekah Anderson 

  • Link to post
    Share on other sites
    Posted · Cura 3.1 wont start

    Yep. Help -> Show configuration folder. Those are the files that you need to delete. I'm not sure if CClean or system mechanic actually delete the files that are there.

  • Link to post
    Share on other sites
    Posted · Cura 3.1 wont start
    2 hours ago, nallath said:

    Yep. Help -> Show configuration folder.

     

    ...or in case that Cura 3.1 won't start.... delete this folder to clean up:  %APPDATA%\cura\3.1  :sunglass:

    (Cura itself does not add any registry entries AFAIK - so these cleanup tools do not help much)

  • Link to post
    Share on other sites
    Posted · Cura 3.1 wont start

    Isn’t %APPDATA%\ usually a hidden folder, which would need to be unhidden

     

    Control Panel -> Folder -> show hideen files/folders?

  • Link to post
    Share on other sites
    Posted · Cura 3.1 wont start

    You're absolutely right, good point..  Forgot that.  :)

  • Link to post
    Share on other sites
    Posted · Cura 3.1 wont start

    Note that when people write %APPDATA%, that is not necessarily because they want to type less and actually mean C:/Users/[you]/AppData.

     

    You can type in %APPDATA% or %LOCALAPPDATA% in the address bar of an explorer window, and go to the folder, without making it visible. On Windows 10 you can even open the start menu and start typing the  path (followed by enter).

    • Like 1
    Link to post
    Share on other sites
    Posted · Cura 3.1 wont start

    Hiya guys,

     

    Many thanks.  it worked.  issue got stranger as 3.0.4 wouldn't render the sliced preview anymore so I couldn't check the print layers.

     

    but I deleted all the app data and any reference to Cura, cleaned out the registry of orphan files and missing short cuts.  all my  custome profiles etc... were lost but the programs are working as they should be.  No Idea what caused the issues in the first place but done and dusted now.

     

    Thanks again

     

    Rebekah Anderson

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 6 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...