Jump to content
Nobima

Cura Version 3.1.0 Linux 64 bit and Mark2

Recommended Posts

Posted · Cura Version 3.1.0 Linux 64 bit and Mark2

Hello,

I inserted the files for Cura 3.0.4 (Linux 64 bit) in the folders and subfolders as described in the Mark2-documentation and this Cura - version works fine.

Performing the same in Cura 3.1.0 and selecting the printer Mark2  for Ultimaker2, an empty windows appears. Closing this window also the complete Cura application closes.

So I cannot use Cura 3.1.0 with Mark2.

Share this post


Link to post
Share on other sites
Posted · Cura Version 3.1.0 Linux 64 bit and Mark2

Contact Mark2 about this. I don't know what they did with their files.

 

They didn't share the files with us, so none of our automatic scripts can look at what they did / should change if we change something.

Share this post


Link to post
Share on other sites
Posted · Cura Version 3.1.0 Linux 64 bit and Mark2
On 25.1.2018 at 10:22 AM, Nobima said:

I cannot use Cura 3.1.0 with Mark2.

 

AFAIK the definition files have not changed since Cura 2.4 (and are still working for Cura 3.1)

(@foehnsturm, @ultiarjan: correct me, if i'm wrong...)

 

Was the configuration imported from 3.04 during the installation of Cura 3.1, or do you have added the printer again?

If you can upload the (shortened) cura.log file somewhere... we can try to help to nail this problem down.

 

Share this post


Link to post
Share on other sites
Posted · Cura Version 3.1.0 Linux 64 bit and Mark2
On 25.1.2018 at 10:24 AM, nallath said:

Contact Mark2 about this. I don't know what they did with their files.

 

They didn't share the files with us, so none of our automatic scripts can look at what they did / should change if we change something.

 

https://github.com/foehnsturm/Mark2/tree/master/cura-resources

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Cura Version 3.1.0 Linux 64 bit and Mark2

@Nobima what about this:

An uncaught exception has occurred!
...
FileNotFoundError: Could not find resource ('Mark2_for_Ultimaker2_backplate.png',)

it should be in the 'images' subfolder.  Sigh - Cura is sooo nitpicky...! :p

Share this post


Link to post
Share on other sites
Posted · Cura Version 3.1.0 Linux 64 bit and Mark2

You are right, now it works. I did not transferred this file, because in the origin cura there was no folder 'images'.

Thank you very much !

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
        • Like
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!