Jump to content
m.bucher

Wrong Thermistor Reading

Recommended Posts

Posted · Wrong Thermistor Reading

Hello!

 

I have an UM2+ and has been working flawlesly for over 1year.

This morning, I encountered the problem, that it was clogging during print, and sometimes at the beginning of the print while purging.

After checking with an external thermisor, the read temperature was 145 and it was set to 235.

 

How can I check if the thermistor is faulty before buying a new one?

Any other suggestions?

 

Thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 87 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!