Jump to content
Ultimaker Community of 3D Printing Experts

Wrong Thermistor Reading


m.bucher
 Share

Recommended Posts

Posted · Wrong Thermistor Reading

Hello!

 

I have an UM2+ and has been working flawlesly for over 1year.

This morning, I encountered the problem, that it was clogging during print, and sometimes at the beginning of the print while purging.

After checking with an external thermisor, the read temperature was 145 and it was set to 235.

 

How can I check if the thermistor is faulty before buying a new one?

Any other suggestions?

 

Thank you!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...