Jump to content
Ultimaker Community of 3D Printing Experts

Heater error with 0.8 nozzle


chopperx
 Share

Recommended Posts

Posted · Heater error with 0.8 nozzle

Apologies if this has been asked and answered, I couldn’t find anything similar on here. I’m using an Ultimaker 2, Olsson Block installed and up to date Cura version. I’ve always printed with the default 0.4 nozzle with a 0.1 layer height. I decided to have a try with the 0.8 nozzle and set the layer height to 0.3, leaving the other settings as they were. Every time i’ve tried to print, I get the first layer down then it freezes with a heater error or temp sensor error. I’ve stripped the print head down twice and am sure everything is connected as it should be. I swapped the nozzle back to a 0.4 and returned the settings appropriately. This prints perfectly. Any ideas as to what’s causing the error with the larger nozzle folks?

  • Link to post
    Share on other sites

    Posted · Heater error with 0.8 nozzle

    Well which is it - heater error or temp sensor error?  They are completely different.  Heater error is when it can't heat the nozzle up more than a given amount in a given time.  Sensor error would imply the sensor is giving seriously wrong readings (0V or 5V).

     

    If you get the second error then something is loose - I'd remove the sensor cables from under the printer, connect to an ohm meter, and jiggle the wiring at the connector there and at the nozzle area.  You might have to replace it.

     

    However, I'm guessing you only get heater error and what you describe makes sense.  Heater error is when it's putting in full power and the darn nozzle just won't heat up any more.  This could happen with .3mm layer heights and 0.8mm nozzle.  It wouldn't happen on the first layer as it's printing slower so less plastic to melt per second.  Also the fan doesn't come on until the second or third layer which makes the heater have to work even harder.

     

    So if it's only heater error then you probably want to beef up your heater.  UM used to sell 25W heaters with their printers but the value was all over the place and I saw one even as low as 18W.  So I'd replace that with a 35W heater (which I think is what comes with the UM2+).  You can get one from 3dsolex or any Ultimaker reseller.  3dsolex also has 40W and 50W heaters.  Or you could consider getting the plus upgrade.  It's expensive but you'll probably really like it.

  • Link to post
    Share on other sites

    Posted · Heater error with 0.8 nozzle

    Thanks, that makes sense. What kind of layer height would be appropriate for the 0.8 nozzle? Believe it or not, it has been throwing up both errors, that’s why I thought it so weird, given that it prints perfectly with the 0.4 nozzle/0.1 layer height. 

  • Link to post
    Share on other sites

    Posted · Heater error with 0.8 nozzle

    Well if you are getting sensor errors you probably have a bad sensor.  I don't think there is any other explanation so I would concentrate on that.

     

    Regarding layer height - you shouldn't be restricted just because you happen to have a weak heater.  But it might not be weak - it might simply be the sensor is bad.  So if you aren't afraid of taking your head apart I would just order a sensor and see if that fixes it.  If you don't want to have to take it apart twice then consider also buying a 40W heater and just change both at the same time.

     

    The way these sensors work - they are a pt100 chip that is indestructable and can handle 500C no problem.  The trick is attaching this chip to the wires because it has to withstand 250C.  So you can't use any kind of solder.  So they crimp the wires to the pt100 and these get heated and cooled repeatedly and can eventually get somewhat loose.  Often the sensor only fails above some seemingly arbitrary temperature because everything expands when it warms up.

    • Thanks 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...