Jump to content
Ultimaker Community of 3D Printing Experts
ICTstage

Ultimaker original (+?)

Recommended Posts

Ik loop stage bij een school waar ze een Ultimaker Original (+?) hebben staan die al een tijd niet werkt. Ze hebben mij de opdracht gegeven om uit te zoeken hoe de printer weer werkend te krijgen.

Hoe kan ik het beste uitvinden of de printer compleet is en welke problemen er zijn?

Hopelijk zijn de bijgevoegde foto's duidelijk genoeg.

 

Mvg,

 

Niels

 

IMG_20180129_101550825[1].jpg

IMG_20180129_101757050[1].jpg

IMG_20180129_101807074[1].jpg

IMG_20180129_101824300[1].jpg

IMG_20180129_101839696[1].jpg

IMG_20180129_101853205[1].jpg

IMG_20180129_101921098[1].jpg

IMG_20180129_101628067[1].jpg

IMG_20180129_101737888[1].jpg

Edited by ICTstage

Share this post


Link to post
Share on other sites

Ha @ICTstage , zo te zien is het een gewone Ultimaker Original. Een Ultimaker Original + zou een andere printkop hebben (met name de fans) en een heated bed. 

Kun je omschrijven wat er evt mis is met de printer? Doet hij iets wel/niet, wat merk je op? 

 

Het eerste wat me opvalt waarom hij het misschien niet doet, is dat de stekker er niet in zit ;)

  • Like 1

Share this post


Link to post
Share on other sites

Buildplate levelen is gefaald.

Bij de autohome positie past er precies papiertje tussen de nozzle en de plate(handmatig gekalibreerd met de schroeven). Maar als we de build plate levelen met Cura klopt de hoogte totaal niet veel te veel ruimte tussen de nozzle en de build plate. Z staat dan op 3 bij elke positie. En de machine meld: Endstop hit: Z en ook Endstop hit:y. Bij de achterste positie is de ruimte wel veel kleiner dan bij de 2 voorste posities van de test. (Terwijl we de build plate op de hoogste stand hebben met de schroeven.)

 

Bij de check up zegt cura willekeurig bij x y of z : not checked en de andere keer works.

 

 

positie 1.jpg

Scherm positie 1.jpg

Edited by ICTstage
afbeeldingen toevoegen.

Share this post


Link to post
Share on other sites
25 minutes ago, ICTstage said:

Buildplate levelen is gefaald.

Bij de autohome positie past er precies papiertje tussen de nozzle en de plate(handmatig gekalibreerd met de schroeven). Maar als we de build plate levelen met Cura klopt de hoogte totaal niet veel te veel ruimte tussen de nozzle en de build plate. Z staat dan op 3 bij elke positie. En de machine meld: Endstop hit: Z en ook Endstop hit:y. Bij de achterste positie is de ruimte wel veel kleiner dan bij de 2 voorste posities van de test. (Terwijl we de build plate op de hoogste stand hebben met de schroeven.)

 

Bij de check up zegt cura willekeurig bij x y of z : not checked en de andere keer works.

 

 

Heb je ervoor gezorgd dat je tijdens het papiertje ertussen doen niet op de bouwplaat hangt? Dit doen namelijk heel veel mensen en dat kan als snel een mm schelen. Verder kun je proberen even je bouwplaat eruit halen schroeven naar helemaal onder zetten en nieuwe tape erop. Vervolgens weer even opnieuw levelen dit moet vaak de truc wel doen.

Share this post


Link to post
Share on other sites

Het lijkt er eerder op dat er iets misgaat in de communicatie tussen Cura en de printer. Want in de default home positie hebben we de build plate helemaal level. Maar als we dan de test in Cura starten zet ie de buildplate opeens veel lager.

Share this post


Link to post
Share on other sites
10 minutes ago, ICTstage said:

Het lijkt er eerder op dat er iets misgaat in de communicatie tussen Cura en de printer. Want in de default home positie hebben we de build plate helemaal level. Maar als we dan de test in Cura starten zet ie de buildplate opeens veel lager.

Bedoel je dat alles wat je op de printer doet de hoogte wel klopt maar als je print via cura het niet meer klopt? Dit zou te maken kunnen hebben met het print profiel zorg dat je de ultimaker orginal hebt geselecteerd en niet de umo+ deze hebben namelijk volgens mij een andere hoogte (weet ik niet zeker). Kijk ook even of je heated bed hebt aangevinkt want dat hoort niet.

Share this post


Link to post
Share on other sites

Ik heb het juiste profiel en ook geen heated bed geselecteerd. Het lijkt erop dat ik in de code van cura handmatig de hoogte van de buildplate moet aanpassen. Alleen weet ik niet hoe ik dat precies doe. Ik bedoelde trouwens de Build plate leveling test binnen Cura. Nu is er een update van Cura die ga ik nu downloaden en uitproberen misschien werkt het nu wel goed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 6 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!