Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker original (+?)


Recommended Posts

Posted (edited) · Ultimaker original (+?)

Ik loop stage bij een school waar ze een Ultimaker Original (+?) hebben staan die al een tijd niet werkt. Ze hebben mij de opdracht gegeven om uit te zoeken hoe de printer weer werkend te krijgen.

Hoe kan ik het beste uitvinden of de printer compleet is en welke problemen er zijn?

Hopelijk zijn de bijgevoegde foto's duidelijk genoeg.

 

Mvg,

 

Niels

 

IMG_20180129_101550825[1].jpg

IMG_20180129_101757050[1].jpg

IMG_20180129_101807074[1].jpg

IMG_20180129_101824300[1].jpg

IMG_20180129_101839696[1].jpg

IMG_20180129_101853205[1].jpg

IMG_20180129_101921098[1].jpg

IMG_20180129_101628067[1].jpg

IMG_20180129_101737888[1].jpg

Edited by ICTstage
  • Link to post
    Share on other sites
    Posted · Ultimaker original (+?)

    Ha @ICTstage , zo te zien is het een gewone Ultimaker Original. Een Ultimaker Original + zou een andere printkop hebben (met name de fans) en een heated bed. 

    Kun je omschrijven wat er evt mis is met de printer? Doet hij iets wel/niet, wat merk je op? 

     

    Het eerste wat me opvalt waarom hij het misschien niet doet, is dat de stekker er niet in zit ;)

    • Like 1
    Link to post
    Share on other sites
    • 2 weeks later...
    • 2 weeks later...
    Posted (edited) · Ultimaker original (+?)

    Buildplate levelen is gefaald.

    Bij de autohome positie past er precies papiertje tussen de nozzle en de plate(handmatig gekalibreerd met de schroeven). Maar als we de build plate levelen met Cura klopt de hoogte totaal niet veel te veel ruimte tussen de nozzle en de build plate. Z staat dan op 3 bij elke positie. En de machine meld: Endstop hit: Z en ook Endstop hit:y. Bij de achterste positie is de ruimte wel veel kleiner dan bij de 2 voorste posities van de test. (Terwijl we de build plate op de hoogste stand hebben met de schroeven.)

     

    Bij de check up zegt cura willekeurig bij x y of z : not checked en de andere keer works.

     

     

    positie 1.jpg

    Scherm positie 1.jpg

    Edited by ICTstage
    afbeeldingen toevoegen.
  • Link to post
    Share on other sites
    Posted · Ultimaker original (+?)
    25 minutes ago, ICTstage said:

    Buildplate levelen is gefaald.

    Bij de autohome positie past er precies papiertje tussen de nozzle en de plate(handmatig gekalibreerd met de schroeven). Maar als we de build plate levelen met Cura klopt de hoogte totaal niet veel te veel ruimte tussen de nozzle en de build plate. Z staat dan op 3 bij elke positie. En de machine meld: Endstop hit: Z en ook Endstop hit:y. Bij de achterste positie is de ruimte wel veel kleiner dan bij de 2 voorste posities van de test. (Terwijl we de build plate op de hoogste stand hebben met de schroeven.)

     

    Bij de check up zegt cura willekeurig bij x y of z : not checked en de andere keer works.

     

     

    Heb je ervoor gezorgd dat je tijdens het papiertje ertussen doen niet op de bouwplaat hangt? Dit doen namelijk heel veel mensen en dat kan als snel een mm schelen. Verder kun je proberen even je bouwplaat eruit halen schroeven naar helemaal onder zetten en nieuwe tape erop. Vervolgens weer even opnieuw levelen dit moet vaak de truc wel doen.

  • Link to post
    Share on other sites
    Posted · Ultimaker original (+?)

    Het lijkt er eerder op dat er iets misgaat in de communicatie tussen Cura en de printer. Want in de default home positie hebben we de build plate helemaal level. Maar als we dan de test in Cura starten zet ie de buildplate opeens veel lager.

  • Link to post
    Share on other sites
    Posted · Ultimaker original (+?)
    10 minutes ago, ICTstage said:

    Het lijkt er eerder op dat er iets misgaat in de communicatie tussen Cura en de printer. Want in de default home positie hebben we de build plate helemaal level. Maar als we dan de test in Cura starten zet ie de buildplate opeens veel lager.

    Bedoel je dat alles wat je op de printer doet de hoogte wel klopt maar als je print via cura het niet meer klopt? Dit zou te maken kunnen hebben met het print profiel zorg dat je de ultimaker orginal hebt geselecteerd en niet de umo+ deze hebben namelijk volgens mij een andere hoogte (weet ik niet zeker). Kijk ook even of je heated bed hebt aangevinkt want dat hoort niet.

  • Link to post
    Share on other sites
    Posted · Ultimaker original (+?)

    Ik heb het juiste profiel en ook geen heated bed geselecteerd. Het lijkt erop dat ik in de code van cura handmatig de hoogte van de buildplate moet aanpassen. Alleen weet ik niet hoe ik dat precies doe. Ik bedoelde trouwens de Build plate leveling test binnen Cura. Nu is er een update van Cura die ga ik nu downloaden en uitproberen misschien werkt het nu wel goed.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...