Jump to content
LePaul

3.2 Beta Octoprint connection missing?

Recommended Posts

Posted · 3.2 Beta Octoprint connection missing?

I recently had to reimage one of my Octoprint servers and that's all working now

 

But when I wanted to try it out in 3.2, using Manage Printers, I am not seeing the ability to do anything with Octoprint in there now.  Where is it?

 

Share this post


Link to post
Share on other sites
Posted · 3.2 Beta Octoprint connection missing?

Just confirming here that OctoPrint will be available as downloadable plugin from the browser in the 3.2 stable release and onward.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 46 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!