Jump to content
Ultimaker Community of 3D Printing Experts

Changing fill % at 3 different different levels


Recommended Posts

Posted · Changing fill % at 3 different different levels

Hi,

 

I am new to using CURA from Simplify3D. I want to print 4 of these dogbones from PP and 4 from PC. I am testing the adhesion strength between 2 shell layers. Therefore, I want to print the top and bottom at 100% infill (which will be attached to the tensile test grips) and keep the middle section hollow (0% infill) with 2 shells. I have attached the CURA file. 

 

Kind Regards,

 

Yousif

image.thumb.png.65d1e1a48d0eb6a3843bf258c6ac9c90.png

  • Link to post
    Share on other sites
    Posted · Changing fill % at 3 different different levels

    I'm dissapointed no one helped you on this.  If you google around there are instructions on how to do what you want.  You can do exactly what you want.  I'd set the infill to 100% and then load a cube into cura and make sure you set the cura preferences (not model settings) such that you can have parts overlap the same volume.  Then you can stretch and zoom that cube until it encopasses the volume where your dogbones are skinnier.  You also have to disable forceing Z=0 all the time - also in cura settings (not model settings).  And you can increase Z so your cuboid is now above the build plate.  then there is a trick to tell cura to do different infill settings inside that cuboid.  I forget where this feature is - I think you select the cuboid and either right click on it or maybe it's something along the left edge of the screen.  I've seen a youtube video I think from didierkl aka didier klein maybe - also explaining this feature.

     

    Anyway the last step is to tell cura that the infill should be 0% inside that cuboid.

  • Link to post
    Share on other sites
    Posted · Changing fill % at 3 different different levels
    On 2/1/2018 at 5:30 AM, gr5 said:

    cura preferences (not model settings) such that you can have parts overlap the same volume.

    Hi gr5, 

     

    I have found the "Union overlapping volumes" in the settings and clicked it. When I put the cube around the skinny bit, it pushes the dogbones off the bed. What other setting do I need to tick?

     

     

    UM32_UM3_Dog bone1.3mf

  • Link to post
    Share on other sites
    Posted · Changing fill % at 3 different different levels

    In cura settings (not profile settings) there is a checkbox to keep your cube from moving everything else away.  "allow overlapping volumes" or something like that.  sorry too lazy to check right now.

     

    dxp actually has a great idea - just set top and bottom thickness to the length of your ends.

     

  • Link to post
    Share on other sites
    Posted · Changing fill % at 3 different different levels

    It's called "ensure models are kept apart".  Uncheck that.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...