Jump to content
Lelorrain

Noisy retraction UM3

Recommended Posts

Posted · Noisy retraction UM3

Hi there !

I got a new UM3 last week. So far I'am very satisfied but something is bothering me.

During a retraction there is a noise like a bip and I don't know if it is normal or not. Retraction speed 25mm/s distance 5mm with PLA extruder 200°. Gcode generated with Cura. See video.

 

 

Thanks for your help !

David

Share this post


Link to post
Share on other sites
Posted · Noisy retraction UM3

I dunno. But, I can tell you this: My UM3E was the first 3D printer I ever had or been around, So, I just sorta assumed that was the way it is supposed to be. It may be because of the very quick speeds it operates at. Sorry I ain't gots more to give on this one. It has just been a constant in my experience.

Share this post


Link to post
Share on other sites
Posted · Noisy retraction UM3

 

20 minutes ago, Lelorrain said:

Ok thank you for your help !

I have an other printer and the extruder motor do not any noise...

That is what I have heard from other people on the forum. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!