Jump to content
Ultimaker Community of 3D Printing Experts

First print errors


4saken
 Share

Recommended Posts

Posted · First print errors

Hi. Im new to the 3D printing world. Ive just finished building my first 3d printer, Tevo Tarantula.

Everything seems to be working fine, but the print quality is really poor. Any thoughts how to improve these "imperfections"?. It has like these holes all over the print, and the top layer seems to vanish completely. Any ideas?

Thanks

 

(Im using PLA that came with the printer. Hotend 200°C, Bed 60°C. Layer height 0.1)

 

20180206_200143.jpg

20180206_200155.jpg

  • Link to post
    Share on other sites

    Posted · First print errors

    Hi,

     

    which slicer did you use to prepare the print? If it was Cura, then activate the "layer view" with the switcher in the top right and check how the model would be printed. To me this print looks like the other shell has been left out.

     

    5a7a2d2363792_ScreenShot2018-02-06at23_32_40.thumb.png.9fb9a95987e1c4ae4b2fa31d5802a22b.png

  • Link to post
    Share on other sites

    Posted · First print errors
    4 minutes ago, Nicolinux said:

    Hi,

     

    which slicer did you use to prepare the print? If it was Cura, then activate the "layer view" with the switcher in the top right and check how the model would be printed. To me this print looks like the other shell has been left out.

    Hello,

     

    Yes i did use Cura.

    When i checked the layer view, it showed me the model with shell.

    But it indeed looks like it printed out without a shell. I printed another object and it did the same thing.

    How can i fix this issue?

    Thanks alot.

     

     

  • Link to post
    Share on other sites

    Posted · First print errors

    Not sure what happens there. Maybe the hotend is not reporting the right temperature and the printer has a hard time extruding consistently. Just to rule out a missing shell, select another infill type - something distinctive that would look different so we can tell if is the infill or a badly printed shell.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...