Jump to content
Ultimaker Community of 3D Printing Experts

adaptive layer thickness not displayed on layers view


Recommended Posts

Posted · adaptive layer thickness not displayed on layers view

I have a prusa  mk3 and i was waiting for this feature to come out since I like  cura much better than Slic3r. So i found the setting to turn it on but I cannot find any way to view it

 

it just shows compatibility view with no option for layer thickness.

 

image.png.1bf73d94e57acc0a5169a183ca9a3f89.pngimage.png.365ec97ab2df8c91b650639874adce24.png

image.png

  • Link to post
    Share on other sites
    Posted · adaptive layer thickness not displayed on layers view

    Compatibility mode doesn't allow other colors schemes. To see one of the 3 other schemes you have to switch to the normal layer view (if that's possible on your pc).

  • Link to post
    Share on other sites
    Posted · adaptive layer thickness not displayed on layers view

    You mean you're not in compatibility mode anymore but can't see the different color schemes that are available? It should look like the attached screenshot.

    color_schemes.png

  • Link to post
    Share on other sites
    Posted · adaptive layer thickness not displayed on layers view

    You're still in compatibility mode. Please go to preferences -> general and switch to normal layer view mode (if your PC can handle that). Then the drop down for new color schemes becomes available (after restart).

  • Link to post
    Share on other sites
    Posted · adaptive layer thickness not displayed on layers view

    i don't finde this

     

    32b.jpg

  • Link to post
    Share on other sites
    Posted · adaptive layer thickness not displayed on layers view

    It's the last checkbox in the "viewport behaviour" section. Disable it and then restart.

  • Link to post
    Share on other sites
    Posted (edited) · adaptive layer thickness not displayed on layers view

    don't work %(( What the computer need to use this?

    I have i7-4700MQ 2.40Ghz

    Nvidia Gf 780M

    32Gb memory

    Win 7 64 Pro

     

    32b.jpg

    Edited by mrSEADEMON
  • Link to post
    Share on other sites
    Posted · adaptive layer thickness not displayed on layers view

    Then Cura has detected that your graphics card or drivers are not compatible with the minimum required OpenGL version (4.1?). You can still slice and use adaptive layers, you just can't preview the layers in Cura.

  • Link to post
    Share on other sites
    Posted · adaptive layer thickness not displayed on layers view

    @mrSEADEMON, you can probably force Cura to use the nvidia card instead of the embedded gpu, and then the full layer view should be available.

    • Like 1
    Link to post
    Share on other sites
    Posted · adaptive layer thickness not displayed on layers view
    Just now, ahoeben said:

    @mrSEADEMON, you can probably force Cura to use the nvidia card instead of the embedded gpu, and then the full layer view should be available.

    thanks. I add start cura with Nvidia card and all work

  • Link to post
    Share on other sites
    Posted · adaptive layer thickness not displayed on layers view

    Didn't know that trick, great it works now!

  • Link to post
    Share on other sites
    Posted · adaptive layer thickness not displayed on layers view

    I think it is an intricacy of the nvidia "optimus" driver, since the embedded GPU is more than capable enough to show layerview (https://ark.intel.com/products/75117/Intel-Core-i7-4700MQ-Processor-6M-Cache-up-to-3_40-GHz, supports OpenGL 4.3). But at least it works now.

  • Link to post
    Share on other sites
    Posted (edited) · adaptive layer thickness not displayed on layers view
    On 2/8/2018 at 9:24 PM, mrSEADEMON said:

    thanks. I add start cura with Nvidia card and all work

     

    Newbie here, how to add start cura with Nvidia card ?

    Edited by Nuttavoot
  • Link to post
    Share on other sites
    Posted · adaptive layer thickness not displayed on layers view
    11 hours ago, Nuttavoot said:

     

    Newbie here, how to add start cura with Nvidia card ?

    Go to nvidia setting. Add cura to start with nvidia drivers

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...