Jump to content
Ultimaker Community of 3D Printing Experts

filament confusion


Recommended Posts

Posted · filament confusion

A couple of times - but infrequently - my Ultimaker 3 has displayed the message 'too many filaments identified'.  It happened soon after I bought the printer and now again after I changed the printcore from BB to AA.  I've loaded Ultimaker PLA to ensure that everything is compatible.  Since the display won't disappear until I turn the printer off, is there a way to cancel a command and what might be the cause of the confusion?

  • Link to post
    Share on other sites
    Posted (edited) · filament confusion

    There isn't a way to cancel that I'm aware of.  Myself and others have brought this up in other threads.  Hopefully a future firmware update will allow for this.  Part of it has to do with properly controlling the heating and feeding of the print heads.  There are certain points in the loading/unloading/changing operation where you might not want the user to be able to cancel, but I think there are some points where you could allow for it.

     

    As far as the cause, I think it is the NFC sensor.  It expects you to add one roll of spool at a time.  I remember during the first week of using my UM3E I had the machine turned off while I mounted two spools of filament with the expectation to turn the machine on and load them.  The machine complained about too many filaments and I needed to turn off the machine, remove one of the spools and then turn on the machine and go through the loading procedure.

     

    As I have begun using some non-Ultimaker filaments I decided to unplug the NFC sensor and remove the rear spool holder.  I now use two independent 3D Printed spool holders and just tell the machine what type of filament I'm loading.

    Edited by kcel
    grammar
    • Like 1
    Link to post
    Share on other sites
    Posted · filament confusion

    You may also want to make sure your filament is clearly on the front or back of the reel holder, so the Ultimaker 3 knows which it has to read. 

    I doesn't matter where the filament is placed on your reel. 

  • Link to post
    Share on other sites
    Posted · filament confusion

    The Ultimaker 3 recognised the reels when I loaded them one at a time.  And yes, the PVA filament has the read label on the side which is away from the filament holder.  So it can only be fitted backwards, otherwise it won't be loaded correctly.  So when I have the PVA and PLA loaded the read labels are sandwiched.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...