Jump to content
Ultimaker Community of 3D Printing Experts

everything looks fine but NO PRINTING


foxxey
 Share

Recommended Posts

Posted · everything looks fine but NO PRINTING

So i tried to print for  3rd time and a new roblem came up with the nozzle and the pla . i followed the intructions of the moderator because i had the same problem before one week or something and  i thought i fixed it. today i send a print and it was 28% and it was still printing a really small amount of the project. the photos that follow is from the process i followed but stlli cant understand why the pla is melting around the nozzle and doesnt go out properly.

 

27951057_10210393261127069_724184310_o.jpg

27653871_10210351826131220_450660857_o.jpg

27707504_10210351825171196_1454666792_o.jpg

27901328_10210393403530629_1267281455_o.jpg

27907104_10210393403410626_932225920_o.jpg

27946915_10210393403850637_1116690292_o.jpg

27951031_10210393403690633_2086258655_o.jpg

27999613_10210393403890638_1547858331_o.jpg

  • Link to post
    Share on other sites

    Posted · everything looks fine but NO PRINTING

    Can I see a photo of the feeder when it's closed and ready to print?  If you are new with this printer you might not be closing it properly (this is a common problem for first time users).

     

    Is this your first time printing or have you printed 100s of parts just fine in the past?

     

    With the nozzle at 200C and the feeder open such that the filament slides easily in and out you should push on the filament with about 5 pounds (3kg) force and see filament coming out of the nozzle.  Does it squirt out just fine?  If so the problem is at the feeder end and not the nozzle end.

     

    If it does *not* feed well one test is to remove only the nozzle  (while hot - anywhere 120C to 180C) and then let it cool to room temperature and then feed the filament through the head to see if there is a tight spot somewhere - it should slide through easily with the nozzle removed and everything cold.  I suppose there could be some hardened left over filament in the head so maybe you have to heat the block to about 100C and that should be plenty warm enough to slide fresh filament through without making a mess.  Once it starts passing through the head lower the temp and pull out the filament - you don't want it stuck in the threads.  Then try again at temps below 50C (52C is the softening temp of pla).

  • Link to post
    Share on other sites

    Posted · everything looks fine but NO PRINTING

    this is my first printing

    i put together the main piece (without the fan) so thatyou can check it out.

    i heat it and pulled the pla and it didnt feed so i remove the nozzle and it was sliding normally. 

    the problem is   on the nozzle

    please check the photos  i send you

    27907318_10210400850156790_487454575_o.jpg

    28033624_10210400850556800_1582356621_o.jpg

  • Link to post
    Share on other sites

    Posted · everything looks fine but NO PRINTING

    ????????? HELLO? :) :ANY HELP ANYWHERE?

  • Link to post
    Share on other sites

    Posted · everything looks fine but NO PRINTING

    Sorry - this new forum isn't good about notifications.  I get too many that are duplicates and miss some among the many notifications.

     

    Oh my - did you destroy it?  The only way to know if it works is to power it up and check the temp and if that is good to heat it up and make sure the temp rises.

     

    I think I suggested in my post above that the problem is more likely in the feeder - did you check to see if it could pull several pounds/kg of force?  You can test this even with power off, just hold the gear with one hand and pull hard on the filament with the other.

     

    If the feeder is fine and it looks like it's feeding without the nozzle that kind of leaves the nozzle, right?  It might be clogged.  Dust can get on the filament and take a trip through the bowden with the filament and end up clogging the nozzle tip.  This is not very common but it does happen.  You can fix that with something called a cold pull.  Read up on that and watch a video of a cold pull in action.

  • Link to post
    Share on other sites

    Posted · everything looks fine but NO PRINTING

    So if the feeder seems weak you might not be closing it properly.  Please send a photo of your feeder in the closed position and maybe some other photos with it open.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...