Jump to content
Ultimaker Community of 3D Printing Experts
thopiekar

Autodesk Inventor Plugin (0.1.5)

Recommended Posts

5 hours ago, thopiekar said:

Sure, I can. Because of my job, I'm in Canada and doing recently many overhours.

By next week I'm back home in Germany where I will have a bit more than a week of leave because of the overhours of the whole trip.

 

Please keep in mind that this plugin is community supported and free software.

 

Thanks!

 

Ok, thanks!

 

BTW the github repo seems to be quite outdated, and your gitlab installation is not properly configured so it is impossible to send pull requests, so it does not seems very easy to contribute.

 

As far as I saw, the error is something with the mime type but didn't explored beyond that, 3.4 is good enough for now :)

Share this post


Link to post
Share on other sites
1 hour ago, thopiekar said:

New testing version 0.2.3 backed at Detroit's airport.

The testing version can be downloaded for testing at this location:

 

https://thopiekar.eu:46380//sharing/mEcHF2wHz

 

Please test and give at least a short feedback about how it works or whether at all.

 

Thanks and enjoy!

 

Thanks, but it gives the same error as before.

 

This is the log:

2018-10-07 22:30:36,867 - WARNING - [MainThread] cura.PrintInformation.setBaseName [369]: Unsupported Mime Type Database file extension new.ipt

 

Share this post


Link to post
Share on other sites

Found something I missed to change. It was something really minor, but, yeah, that made the difference.

The SolidWorks plugin was more challenging.

 

You will find the new testing release in the previous URL and please let me know whether it runs.

So, if it does, I can push it out for all of you into the Toolbox.

 

Thanks!

Share this post


Link to post
Share on other sites

Hmm, in my case the plugin is up and running.

image.thumb.png.8f32155f9c3f15f54afc4590111bc0c5.png

 

Can you please do the following:

* Go into the configuration directory of Cura and remove there the cura.log file, while Cura is closed.

* Retry

* Close Cura

* Upload the log here.

 

Thanks!

Edited by thopiekar

Share this post


Link to post
Share on other sites

Oh, ok. Thought it is completely crashing on your computer.

Please follow:

1 hour ago, thopiekar said:

Hmm, in my case the plugin is up and running.

image.thumb.png.8f32155f9c3f15f54afc4590111bc0c5.png

 

Can you please do the following:

* Go into the configuration directory of Cura and remove there the cura.log file, while Cura is closed.

* Retry

* Close Cura

* Upload the log here.

 

Thanks!

Hint: You can find the configuration directory via Cura itself:

image.thumb.png.f1bee46130029f5f770b7e53ca3e6773.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!