Jump to content
perplex

How to fix printing blobs?

Recommended Posts

Posted · How to fix printing blobs?

Grab meshmixer from Autodesk for free and you can use that to intelligently repair and decimate. You can also use Netfabb. But probably there are export resolution settings you can adjust for fewer polys and a similar printed result. Check the filesize of your STL and if it is really large, this is possibly having an effect.

Share this post


Link to post
Share on other sites
Posted · How to fix printing blobs?
10 hours ago, mattgriffin said:

Grab meshmixer from Autodesk for free and you can use that to intelligently repair and decimate. You can also use Netfabb. But probably there are export resolution settings you can adjust for fewer polys and a similar printed result. Check the filesize of your STL and if it is really large, this is possibly having an effect.

ill have a look at meshmixer.

 

the file size is 2.16mb for a print of about 1 meter of filament 1.75mm (20-30mins print) im not sure if thats big or not for what it is

Share this post


Link to post
Share on other sites
Posted · How to fix printing blobs?

that is not big. The check is opening it in meshlab, meshmixer, and checking the density of the triangles. If it is just black with tight triangles everywhere, you might not need that much resolution assigned to that geometry (so it might be introducing more lines of gcode to process than you need). If not, the problem is elsewhere.

Matt

Share this post


Link to post
Share on other sites
Posted · How to fix printing blobs?
5 minutes ago, mattgriffin said:

that is not big. The check is opening it in meshlab, meshmixer, and checking the density of the triangles. If it is just black with tight triangles everywhere, you might not need that much resolution assigned to that geometry (so it might be introducing more lines of gcode to process than you need). If not, the problem is elsewhere.

Matt

im not sure what you mean by check the density of the triangles

 

the image looks like this

testfile.JPG

Share this post


Link to post
Share on other sites
Posted · How to fix printing blobs?
1 hour ago, perplex said:

im not sure what you mean by check the density of the triangles

 

the image looks like this

testfile.JPG

That does not look right. Is there no way to show the actual wireframe? But that looks a bit fubar to me.

Share this post


Link to post
Share on other sites
Posted (edited) · How to fix printing blobs?

I would have to say that if Inventor is being used then I would not worry about decimating. I use Solidworks and of course the two are the two leading software companies, arch enemies I guess, with a lot of similarities  and attention to engineering and quality. We have not had one problem from Solidworks in the 5 years we have been using it and I would expect Autodesk to be the same.

Edited by yellowshark
Correct Autodesk's name

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!