Jump to content
Ultimaker Community of 3D Printing Experts

Cura 3.2.1 crashes with cura.exe stopped while loading interfaces


Recommended Posts

Posted · Cura 3.2.1 crashes with cura.exe stopped while loading interfaces

I've just installed Cura 3.2.1 and I cant get it to start.

 

It crashes while loading interfaces with an error from windows saying that cura.exe stopped.

 

I've tried uninstalling and clearing out all the app data folders of references to 3.2 or 3.2.1.

 

Unfortunately nothing has helped there.

 

I'm running windows10 home. i7 12GB RAM.    

 

cura 3.1 runs without an issue.

 

I had previously loaded the 3.2 beta and it appeared to start ok until I tried to install the Octoprint plugin. 

 

I haven't been able to make the 3.2 beta or 3.2.1 run since I tried to install the Octoprint plugin on the beta release. I haven't attempted to install it on 3.2.1 as I cant get to the GUI before it crashes.

 

Any thoughts?

cura.log excerpt.log

  • Link to post
    Share on other sites
    Posted · Cura 3.2.1 crashes with cura.exe stopped while loading interfaces

    Problem fixed. deleted appdata/roaming/cura/3.2 folder and let cura create it again. It seems to have pulled in previous configs and profiles. Installed Octoprint plugin. all seems ok.

     

  • Link to post
    Share on other sites
    • 1 month later...
    • 4 weeks later...
    Posted · Cura 3.2.1 crashes with cura.exe stopped while loading interfaces

    I also had this problem for a while and sometimes things like this helped temporarily, but for me updating the drivers of my graphics card was what truly did the trick. Of course it could be that your error came from another source.

  • Link to post
    Share on other sites
    Posted · Cura 3.2.1 crashes with cura.exe stopped while loading interfaces

    Its been rock solid for me, but I've now installed the 3.3.0 update and have the same problem. I've tried the same fix and it doesn't work. My video drivers are the ones provided by my laptop manufacturer. At the moment I cant get the latest intel driver to install over the top of it as it sees the manufacturer driver and refuses to update.

  • Link to post
    Share on other sites
    Posted · Cura 3.2.1 crashes with cura.exe stopped while loading interfaces

    But cant you just download the new version of your nvidia drivers (i guess it is nvidia)

  • Link to post
    Share on other sites
    Posted · Cura 3.2.1 crashes with cura.exe stopped while loading interfaces

    Its actually intel hd 520. I had to uninstall the manufacturer driver to install the intel one. Hasn't fixed the problem.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...