Jump to content
AlgebraManiacABC

Cura auto-scales even when disabled

Recommended Posts

Posted · Cura auto-scales even when disabled

When placing in a solid cylinder from Autodesk Inventor with a 5 mm radius and 30 mm height, it scaled the model down 1000%. I have all automatic scaling settings off, so why would this happen? Cura 3.2, by the way.

Share this post


Link to post
Share on other sites
Posted · Cura auto-scales even when disabled

STL files have no units and cura assumes it is in mm.  Autodesk I think defaults to inches when you save - somewhere in the settings you can specify the units for STL files - set that to mm.  Or maybe it's saving in meters.  Anyway set that to mm.

Share this post


Link to post
Share on other sites
Posted · Cura auto-scales even when disabled

You do have to watch your scale setting in Autodesk products. As @gr5  mentioned you never know until you check and set. Their products are all over the place on that one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!