Jump to content
Ultimaker Community of 3D Printing Experts
ndimensional

How to get rid of material "blob" at the end

Recommended Posts

Hi,

since some days I get an additional "blob" of material at the end of the print - see photos. So the print head is not immediately retracted at the end and some material is pressed out of the nozzle befor placing the print head at positon zero. No clue where it comes from and how to cure ....

It can bee seen on the blueish photo on the right, on the two others on the left. Object size 8x3 mm without brim.

Nd

_1000524.JPG

_1000526.JPG

_1000527.JPG

Share this post


Link to post
Share on other sites

HI Geert 2,

thank you for this link and hint. But I don think that it adresses the real problem. It may be a good work around, but as you write - the blob is still there. The main problem I see is, that the material flow is stopped immediately and the print head is not immediately removed after end of print......the feeder is working still half a second after end and I never had this problem in the past. maybe Cura 3.2 is the root cause - or a change in the firmware with Cura 3.2... but maybe I am looking completely in the wrong direction.

Share this post


Link to post
Share on other sites

The german thread linked below is about the same problem. And there's also one in the french forum.

 

I also have the problem. It appeared with Cura 3.2 and also happens with Cura 3.2.1. Objects sliced with Cura 3.1 or earlier don't face the problem.

 

The odd thing is: There's no functional difference between the gcode causing the blob and gcode not causing it. The "good" version created by 3.1 just has a bunch of SETTING comments at the end. This should not make a difference. But it does.

 

 

Share this post


Link to post
Share on other sites

Looks like its not a handling problem or produced by me :) . Thank you for the reference to the other threads - yes, that's it. Well, it happened after a Firmware update with 3.2.0 - not sure what my last firmware version was.

And yes, same additional problem like the others: grinding so that the next print can not be started without some feeding fix.

My machine is an upgraded UM2 - to UM2+ with the upgrade kit from Ultimaker. Electronic board is one of the first series. So lets close this topic for now, will continue with my findings in the german thread. I will test now with combinationbs of Cura and firmware down to 2.5.0 - as far as I understood the problem came after this version.

 

Update February, 22nd:

Details in the German thread. Findings:

Need to add 4 lines of comment in the code via Cura (Preferences - Configure Cura - Printers - Machine Settings - End Gcode). Begins with ";", text itself can be chosen freely....

Edited by ndimensional

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 6 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!