Jump to content
Ultimaker Community of 3D Printing Experts
Nicolinux

Pause at height problem on the UM3

Recommended Posts

Hi,

 

I wanted to use the post processing plugin "Pause at height" to swap filament during a dual-color print (so I can have three colors). The problem is that the plugin interface sets default values for the "standby temperature" and "resume temperature". This basically destroyed my print since after the pause the printer tried to extrude at 70 degrees (feeder just kept going eating into the filament).

Did anyone experience the same problem or am I doing something wrong with this plugin?

 

Screen Shot 2018-02-22 at 00.15.43.png

Share this post


Link to post
Share on other sites

ah, heck. there was a bug, the bug was squashed, and then I used this tool happily just a few weeks ago in 3.1 with a whole workshop full of people. Can you share the resulting patch of gcode at that height to match with these settings? And of course the cura version. 

 

I don't just want to help you (which I do of course), but I also need to use that plugin on Saturday! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!