Jump to content
Ultimaker Community of 3D Printing Experts

Printing Issues


Recommended Posts

Posted · Printing Issues

Hello all,

The base of my prints are coming out really rough. I’ve leveled the bed several times and I can’t seem to fix this. I’ve tried recommended settings and still the same result.

 

I use glue on the bed with it spread out with warm water so it’s thin. I’m not sure where to go from here.  I’ve attached a picture of two different prints to show.

 

Thanks for your time.

John

 

C708CB4F-9B33-4D90-AEA3-0F84EF52049B.jpeg

C72652E5-E6B2-4601-9B52-F2922E0EFC06.jpeg

  • Link to post
    Share on other sites
    Posted (edited) · Printing Issues

    Hi John, good to see that we seem to have cured the poor bed adhesion problem. Looking at the new picture I would say that your bed is not level and the problem areas in the middle and lower part of the pic are due to that side of the bed being too far away from the nozzle. If the model was actually printed on the bed in the orientation of the pic then raise the front of the bed by a qtr. of a turn on the adjustment screw. If the orientation of the print was actually 90 degrees turned around, then do the same thing with either the left or right adjustment screw depending on the orientation.

     

    The 2nd pic is not particular helpful because that was printed before we made the adjustments yesterday and the first pic does not show any evidence of poor adhesion at the edges.

     

     

    Edited by yellowshark
  • Link to post
    Share on other sites
    Posted (edited) · Printing Issues

    Thank you Yellowshark.  I will try this.   

    Im printing a benchy right now. I ready that night that then benchy should tell you any problem areas with your printer.

     

    i went out and bought a Infrared Thermometer like you sugggested to test the bed.

     

    Here are my findings.

    front of bed is 131 F

    left side of bed 131 F

    back of bed 132 F

    right side of bed 134F

     

    these vary 1-2 degrees.

    Edited by OOC
  • Link to post
    Share on other sites
    Posted · Printing Issues

    You might also have to clean the bed.  Sometimes some oil from fingers or other source or dirt can make a few spots like that not stick as well.  But I agree that it looks like a tiny tweak to leveling is needed (just adjust the screws a tiny bit).

     

    When printing the bottom layer if I get confused as to the issue I just push up or down on the bed a bit and see what happens.  After a while you get pretty good at judging bottom layer.  It's harder with the UM3 as the head is so damn big you can't see what's going on.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...