Jump to content
Ultimaker Community of 3D Printing Experts

UM3E Just stops printing, no error message


Recommended Posts

Posted · UM3E Just stops printing, no error message

Hi, 

 

Earlier one of our printers just stopped printing, with no error message. I have just run a different print on it and it has done the same thing. With a few minutes left it has stopped moving, but the timer has continued to count down to 0. Where it just stops at 0 time remaining.

 

The print head lights are on yellow, but the controls are unresponsive on the front. The display says the heads are still at working temperature, but even the frame light brightness does not change when you vary the %. 

 

Any ideas?? I cant afford to have an unreliable printer, and we're trying to justify a 3rd currently.  

  • Link to post
    Share on other sites
    Posted · UM3E Just stops printing, no error message

    This is completely new to me. But, what firmware and software? I wonder if there is a mismatch in there somewhere or if something is now truncating your g-code. It would not seem to be a g-code thing as it is on two models, but what if something has introduced the error during code writing? I have seen stranger. And if you can rule it out, you know it is with the printer only.

  • Link to post
    Share on other sites
    Posted · UM3E Just stops printing, no error message

    Please find the Log files attached. For some reason after I dumped them to USB they have a .log.gz format. I have had to rename to remove the .gz to be able to upload them here. 

    ultimakersystem-ccbdd3001df2.4.2.5.20180102.boot0.log

    ultimakersystem-ccbdd3001df2.4.2.5.20180102.boot-1.log

    ultimakersystem-ccbdd3001df2.4.2.5.20180102.boot-2.log

    ultimakersystem-ccbdd3001df2.4.2.5.20180102.boot-3.log

    ultimakersystem-ccbdd3001df2.4.2.5.20180102.boot-4.log

  • Link to post
    Share on other sites
    Posted · UM3E Just stops printing, no error message
    1 minute ago, kmanstudios said:

    This is completely new to me. But, what firmware and software? I wonder if there is a mismatch in there somewhere or if something is now truncating your g-code. It would not seem to be a g-code thing as it is on two models, but what if something has introduced the error during code writing? I have seen stranger. And if you can rule it out, you know it is with the printer only.

     

    Apologies for not being clear, it is the same printer I tried a different g-code file for a new print.

     

    I have just tried to load the gcode file in Cura and it fails to load above 95%. File attached. Should be the latest firmware and Cura version 

    UM3E_bush 2.gcode

  • Link to post
    Share on other sites
    Posted · UM3E Just stops printing, no error message

    I understood about the use of two different g-code files for the same printer. And, both having an error during printing.

     

    I am afraid I may not have been clear. I am just a firm believer that life does weird things and I like to rule out the oddities, especially if it is an odd situation. Now, if  both your g-code fails to load at the same place, this could be the error causing mechanism...something is messing up the code and it is not the printer. That should be a relief :)

  • Link to post
    Share on other sites
    Posted · UM3E Just stops printing, no error message

    I just tried to download, but it seems that the file is too much for the airport wifi. I will have to wit until I get back to the US to check it.

  • Link to post
    Share on other sites
    Posted · UM3E Just stops printing, no error message

    The gcode ends abruptly

    Was send by wifi, or saved on usb? Because maybe the usb wasn't properly ejected. Clearly or Cura failed to write all the file or the file saving process was cut before the ended

    Captura de pantalla 2018-02-27 a las 15.08.17.png

    • Like 2
    Link to post
    Share on other sites
    Posted · UM3E Just stops printing, no error message
    30 minutes ago, neotko said:

    The gcode ends abruptly

    Was send by wifi, or saved on usb? Because maybe the usb wasn't properly ejected. Clearly or Cura failed to write all the file or the file saving process was cut before the ended

    Captura de pantalla 2018-02-27 a las 15.08.17.png

     

     

    USB,.. that might be the case, and if it is it will be a big relief. 

     

    I shall try it again and with it being ejected etc and see how it goes. Thanks for the help

    • Like 1
    Link to post
    Share on other sites
    Posted · UM3E Just stops printing, no error message

    For a week or so I was having trouble with USB sticks and it got so bad I would remove the stick, insert it again, and then run a compare program to make sure there was nothing wrong with the file before I printed it.

     

  • Link to post
    Share on other sites
    Posted · UM3E Just stops printing, no error message

    I just tried to print and the printer leveled itself but before trying to print gave an error: 

     

    I2C communication Error? 

  • Link to post
    Share on other sites
    Posted · UM3E Just stops printing, no error message

    The printer cable may have come loose. Here is a link to make it tight again.

  • Link to post
    Share on other sites
    Posted · UM3E Just stops printing, no error message

    Oj00 are you running the most up to date firmware? If not, update it. There's also now a video guide for reseating the print head cable, though you may want to check with your reseller before disassembling anything: 

     

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...