Jump to content
Ultimaker Community of 3D Printing Experts

bottom thickness 0 only for first layers


Recommended Posts

Posted · bottom thickness 0 only for first layers

i'm printing something that's very wide at the bottom and the surface it sits on doesnt need to be closed, to save time and material. a simple solution would be to set bottom thickness to zero, but there are some overhangs a bit higher up, and those get their bottom removed also with this setting. cutting the model in parts, stacking them in cura and changing the settings for each part doesn't help because the bottom/top gets printed at the seams, increasing the time again

 

i basicly need a setting to change the bottom touching the buildplate to be 0, not the bottoms on overhangs

  • Link to post
    Share on other sites
    Posted · bottom thickness 0 only for first layers

    If it's a one time thing, you could edit the g-code - you could cut out the bits you don't want.

     

    Set basically delete the lines after the set up and the skirt, going to layer 3 or 4 (or whatever the first no-bottom layer is, (number of floors + 1), then just set the current Z to that height, and you should be able to retain the rest of the code.

     

    It's probably a good exercise, and doesn't require massive new skillsets.

  • Link to post
    Share on other sites
    Posted · bottom thickness 0 only for first layers

    i'll try your method, but this should be an option in cura, i've printed a lot of bottomless things, only now the open overhangs have been an issue

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...