Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Stan-D

Hallo

Recommended Posts

Hi,

ich habe mich hier neu angemeldet, da ich ein Einsteiger im Bereich des 3D-Drucks bin und ggf. etwas Hilfe bzw. Tips benötigen werde...':D

 

Einen 3D-Drucker habe ich schon länger auf dem Schirm, da ich vorläufig nicht sehr viel Geld für einen neuen Drucker ausgeben wollte und das basteln mir auch Spaß macht, habe ich mir einen 3D Drucker-Mix aus der Ultimaker-Familie 1bis2+ zusammengebaut.

Das Gehäuse vom UM1, Druckkopf vom UM2+, GT2-Riemen und Riemenscheiben, Feeder vom UM2, handgerichtete Präzisionswellen, Display 2.1 und Mainboard 2.1.4 Clone aus China.

Mit den ersten Drucks und auch mit der Druckqualität bin ich mehr als zufrieden. Leider ist das "Chinaboard 2.1.4" sehr laut, was die Stepperansteuerung betrifft. Ich wollte halt keine 350,-€ :O für ein Original ausgeben.

Hat jemand hier aus dem Forum ein "Chinaboard 2.1.4" am laufen und ggf. eine Abhilfe über Marlin Configuration oder einen anderen Ansatzweg außer neues kaufen oder anderes wählen...

 

 

Share this post


Link to post
Share on other sites
Posted (edited) · Hallo

Willkommen In Forum,

 

4 hours ago, Stan-D said:

Hat jemand hier aus dem Forum ein "Chinaboard 2.1.4" am laufen und ggf. eine Abhilfe über Marlin Configuration oder einen anderen Ansatzweg außer neues kaufen oder anderes wählen...

 

Also ich habe im direkten vergleich kein unterschied in der Lautstärke gehört. Hatte ein originales Board und habe mir dann ein China Board eingebaut. Die Stepper Ansteuerung sollte die gleiche sein.

Das einzigste wäre noch das man die Z-Achse auch auf 16x Microschritte umschalten kann.

 

Ich habe mir jetzt mal so ein modernes Duet3D Board gekauft dass soll in der Hinsicht leiser sein da es bis zu 265x Microschritte unterstützen

 

Gruß Gerd

Edited by zerspaner_gerd

Share this post


Link to post
Share on other sites

Danke schon mal für die Antwort...

Was ist denn gleich laut? Mein Board macht in der XY Bewegung laute fliepende Geräusche, wie das mit den alten Boards und Steppern ist. Wenn ich Videos diverser UM2 oder UM2+ sehe, sind diese doch nicht mehr am "singen".

Die eingelöteten Steppertreiber auf meinem Board sind A4988. Sind diese auch beim originalen 2.1.4?

Share this post


Link to post
Share on other sites
On 7.3.2018 at 11:04 PM, Stan-D said:

Was ist denn gleich laut? Mein Board macht in der XY Bewegung laute fliepende Geräusche,

 

Hallo

also ich höre keinen fliepende Geräusche wen der Drucker druckt. Wenn nur die Motoren aktiv sind hört man da schon ein klein wenig ein brummen!

 

Es gibt aber auch seht unterschiedlichste China Board, ich habe nicht das billigste von billigsten gekauft. Meins schaut so wie das Originale aus.

Und ja das originale hat auch die A4988 Treiber

 

Gruß Gerd

Share this post


Link to post
Share on other sites

Hi,

habe mittlerweile die Ursache finden können...

Es ist nicht das Board, sondern die Steppermotoren, die am UM1 Gehäuse anliegen. Das Gehäuse verhält sich dadurch wie ein Resonanzkörper ähnlich einem Lautsprecher. Werde da noch die Bohrungen nacharbeiten um etwas Platz zu schaffen und andere Motorhalter drucken, dann ist es mit der Geräuschkulisse akzeptabel.

 

Gruß

Share this post


Link to post
Share on other sites

Hallo,

bin neu hier, aber arbeite mit Ultimaker seit Ende 2013, hatte in letzter Zeit vermehrt Ausfälle beim Drucken. Zuletzt nur noch eine Materialvernichtungsmaschine. Der Drucker hat den gcode zeitweise nicht gelesen, so dass immer wieder Fehler in der z-Achse auftraten. Habe den Drucker eingeschickt und mit dem gleichen Fehler zurückbekommen. Nachdem ich mich etwas schlau gemacht habe, dachte ich das mein Mainboard (V2.1.1) durch Überhitzung für eine kurze Zeit kolabiert. Habe dann ein Chinaboard 2.1.4 gekauft (sieht aus wie ein Originalteil) und eingebaut. Nach dem aufspielen von cura 2.6.2 wird gleich beim Bettleveln der z-Schalter angefahren gelevelt und danach bleibt der Drucker mit häßlichem Geräusch (ich nehme an das kommt aus den Schrittmotoren) stehen, machmal direkt nach dem Anfahren des Z-Schalters, manchmal fährt das Bett noch ein kleines Stück (ca 20mm) hoch. Z-Schalter gibt Input in Mainboard. Habe dann wieder das alte Board eingebaut, dabei die Stepperdriver mit Kühlkörper versehen und seitdem läuft der Drucker erst einmal, zumindest hat er ohne Probleme 1 Stunde gearbeitet. Das war ohne Kühlkörper vorher nicht mehr möglich. Ich möchte aber trotzdem das 2.1.4 Board einbauen. Ha jemand eine Idee, woran das Leveling scheitert?

Share this post


Link to post
Share on other sites

Moin, moin...

Als Erstes solltest du nach dem Ausschlussverfahren agieren!

Als Ursachen kommen diverse Fehler in Frage

1. elektrisches Problem ( Verkabelung falsch ) Endschalter falsch angesteckt, Kabelbruch oder Wackelkontakt der Steppermotoren oder der Endschalter ( Bruch einer Leitung reicht aus. )

2. Mechanisches Problem - Blockaden in der Bewegung oder ähnliches...

 

Zur Ursachenforschung ist es hilfreich die einzelnen Achsen anzusteuern und einzelne Home-Positionen anzufahren. Ich nutze hierfür Slic3er.

 

Share this post


Link to post
Share on other sites

Hallo,

danke für die Antwort und einen schönen Tag.

Mechanische Probleme kann ich ausschließen. Wenn ich das alte Board 2.1.1 anschließe funktioniert der Drucker wie er es soll. Bei dem neuen Board muss beim ersten Start eine Routine ablaufen, die die Endschalter nullt. Dies ist nach jedem aufspielen einer neuen Softwareversion von Cura auf das Board erforderlich. Das beginnt mit der z-Achse. Dazu fährt das Bett auf den z-Schalter der dem Board den Impuls "bin jetzt in Endlage" gibt. Und dieser Impuls wird bei dem neuen Board nicht verarbeitet. Bei mir kommt das Bett von oben, angesteuert über die Routine, auf den z-Schalter der löst aus aber der Schrittmotor läuft einfach weiter. Da das Bett aber schon in der Endlage ist, wird der Schrittmotor blockiert und die Routine abgebrochen mit der Fehlermeldung "z-Schalter gebrochen" der Motor arbeitet aber weiter und gibt dabei ein hässliches Geräusch von sich. Inzwischen nehme ich an, dass die Platine einen defekt hat und ich werde sie reklamieren.

Hatte mir vor einiger Zeit Slic3er angesehen. Fand das Programm sehr interessant weil man da einen direkteren Zugriff auf die Einstellungen des Druckers hat. Da ich aber mit Cura zufrieden war, sah ich keine Veranlassung Slic3er zu nutzen. In diesem speziellen Fall würde mir Slic3er nach meiner Meinung aber nicht helfen, da auch beim Einrichten von Slic3er die oben beschriebene Routine ablaufen müsste, um die Endlagenschalter in das Programm einzubinden. Oder liege ich da falsch? Ich nehme nicht an, dass die Endschalter bei der Ersteinrichtung direkt vom PC aus genullt werden können.

Share this post


Link to post
Share on other sites

Hallo,

 

ich habe folgendes Problem:

 

Ultimakter 3

 

Der Drucker stand jetzt ca. 3 Wochen. 

 

Beim Einschalten fuhr er in die Ecke, um auf die Endschalter zu fahren. Er kam in der Ecke an und knatterte, dann kam die Fehlermeldung, dass der Endschalter Y nicht schaltet - evtl. defekt. Ich habe im Programm Wartung die Endschalter überprüft und manuell mit der Hand betätigt. Im Display erschienen dann Xe, wenn ich den Schalter drückte. Nur der Y-Schalter reagierte nicht. 

Habt ihr schon mal einen Schalter gewechselt? Oder liegt das Problem tiefer, da es ja vor kurzem noch ging ...

 

Hat jemand ein ähnliches Problem gehabt. Gibt es eine Anleitung, um den Schalter zu wechseln?

 

Danke im Vorraus

Share this post


Link to post
Share on other sites

Es muss gar nicht sein, dass der Schalter einen Defekt hat. Kontrolliere einmal ob der Schalter wirklich klick macht, eventuell musst du ihn ein klein wenig noch vorne biegen.

 

Eine andere Möglichkeit wäre, dass es ein Kontaktproblem gibt. Dazu einfach einmal unten am Board schauen ob der Stecker gut oben ist und eventuell neu aufstecken.

 

Kabel könnte auch noch die Ursache sein. Manchmal reibt der Riemen am Kabel, aber das müsstest du optisch gleich sehen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Talking additive | The 3D printing podcast
      Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
        • Like
      • 2 replies
    • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
      Save your seat for either broadcast on September 23.
      What will you learn?
      · Best practices for iterative print preparation and every lesson you should learn from each print
      · The right way to use per-object settings and when they are most useful
      · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
      · How to optimize print profile settings and whether to “keep” or “discard” changes
      · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
      · And a whole lot more tips and tricks!
       
      How can I join?
      This free masterclass will take place twice:
      1. 11am CEST (5pm SGT, 5am EDT)
      2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
        • Like
      • 0 replies
    • Do you use 3D printing at work? Let us know
      It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
      • 1 reply
×
×
  • Create New...