Jump to content
Ultimaker Community of 3D Printing Experts

PLA not sticking to Breakaway

Recommended Posts

Hi everyone!


I need a little help here with the Breakaway material. I have recently bought my first spool of Breakaway and tried my first print, which came out a total failure. I am trying to print a PLA part on a Breakaway support, however the PLA does not adhere to the Breakaway at all. Both PLA and BA stick to the built plate fine, but not to each other. On this batch I've tried printing parts both sticking directly to the build plate and ones that lay only on the BA surface, the outcome is the same.


I do not know what is the problem. Maybe it is not the adhesion it self but the gap (interface) between PLA and BA is too big?


Did any one had the same problem? I use default Cura profile for PLA and BA. Do I have to modify something in the settings?




Share this post

Link to post
Share on other sites

Hi, I'm still trying to solve my problem. I have analysed the layer output in Cura and it is what i have stumbled upon.


This is the layer view of same print as above using the PVA profile which works perfect. As you can see the proper print (PLA) touches the support (blue):



This is the same layer without any view change but with Breakaway profile chosen. You can clearly see the problem here, the gap between support and print is huge (4-5 layers at least):



Can any one point me out what I am doing wrong? Which setting should be altered to eliminate the gap?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use Privacy Policy