Jump to content
Ultimaker Community of 3D Printing Experts

Problem with bonding between layers


Recommended Posts

Posted · Problem with bonding between layers

sorry .. is a custom printer ... the material is PLA ... the slicer is CURA:

 

Layer height and line with : 0.3
Wall thickness and top/bottom thickness: 0.6

 

Infill density: 100%

 

Temp: 220 C

Flow 100%


Print speed: 60
Infill speed: 80

Wall speed: 30
travel speed: 120
 

not cooling fan

 

Support density: 15%

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...