Jump to content



Recommended Posts



what do you mean? What does happen? What doesn't work?

Sadly the photos are too vague and one can not tell what is wrong with the print.

Which printer do you use? Which filament do you use? Which slicer do you use? Is it Cura? If yes, which settings did you enable?

  • Link to post
    Share on other sites

    Before you print anything look at the part carefully in layer view.  Please show us the problem in layer view.  I don't think there is need to show us the actual print since we can't really see anything anyway but a blue cylinder.


    Did you create this model yourself?  If so did you use sketchup?  If so then I think I know what the issue is.

  • Link to post
    Share on other sites

    Posted (edited) · not

    Thanks for the response! My student has been having trouble trying to create a rotating ring for a word lock. The product is meant to have a hollow center and is a duplicate of the rings shown below, but keeps infilling. I signed into the forum and asked him to post images and describe in detail his issues. Sorry there was not enough information. To answer the questions, we are using an Ultimaker 3 with the Blue PLA filament that comes with the printer. We have tried many different prints, changing small details along the way via Cura. One detail was layer thickness, ranging from .1, .15,, and .2. The model was created in Sketchup. Yesterday, the student believed there was an issue with hidden geometry, but we did not get a chance to try printing again. We also tried reduced the amount of infill, and once got a hollow object that was too weak throughout. I don't have the .stl or .skp files available right now, but if it helps to have the student send them on Monday, I will do so. Thanks for the assistance... I'm trying to get more 3D printing occurring at my school, so solving these issues helps keep forward momentum!


    Edited by creahmc
  • Link to post
    Share on other sites

    Ah!  I guessed right!  Sketchup!!  The problem with sketchup is you make these walls in sketchup instead of solids.  You can put 2 walls in the exact same spot and it looks fine in sketchup but confuses cura (cura isn't smart like a human - it's a program).  Cura has trouble telling which is the inside and which is the outside.


    Anyway you need to repair the model.   One lazy way out is to just use netfabb free repair service to repair the STL.   Here:

    The problem with this is that if he makes a tiny change you have to repair it again.  Each time.  And if you publish the design on thingiverse then everyone else has to repair it as well. Better to just fix the model.


    sketchup is not great at making 3d models but you can do it if you follow these tips:


    I used sketchup for years.  It's best to start with something other than sketchup but once you invest the time into learning how to use it then he might want to just stick with it and learn these tricks in the link just above.

  • Link to post
    Share on other sites

    Oh and you might want to suggest your students use something besides sketchup.  Something that creates solid parts - not random walls that don't always connect and can be inside the model unintentionally.  Tinkercad is good.  DSM (design spark mechanical) is good. Fusion 360 is good. There are many other good choices but I think tinkercad might be best for an introductory course.

    • Like 1
    Link to post
    Share on other sites

    I would also recommend switching to DesignSpark Mechanical. It is freeware; you only have to register, which is a very fair price for the value that you get. DSM has the same push-pull style of user interface as SketchUp, so it is easy to switch. And there are tons of good tutorials on Youtube. You can learn DSM in less time than it takes to solve this issue. :) I have been using it for ca. 3 years now, and *never* had any problems with its STL-files, even though I made hundreds of models.


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 6 replies
    • Create New...