Jump to content
Ultimaker Community of 3D Printing Experts

3.2.1 on Mac Pause at Height not working


Recommended Posts

Posted · 3.2.1 on Mac Pause at Height not working

I am using the Pause at Height plugin to make a color change. It was working fine on 2.7 and now on 3.2.1 it is not. It pauses just fine but it does not extrude anything once I unpause it. Anyone seeing this issue?

  • Link to post
    Share on other sites
    Posted · 3.2.1 on Mac Pause at Height not working

    I'll post a picture of the settings and the code tonight. I do know, however, that I set the resume temperature setting. The one time I forgot to do so, the system never moved again waiting for a 0 temperature. Right now the printer goes back and keeps moving but it does not extrude the filament.

  • Link to post
    Share on other sites
    Posted · 3.2.1 on Mac Pause at Height not working

    Well I figured out my problem. Since I updated to 3.2 and now 3.2.1, the g-code is set to M83 (relative extrusion mode). This was not a selection I made anywhere as far as I know. Well, the Pause at Height script ends with an M82 (absolute extrusion mode). I changed this to M83 and now it works.

     

    My only question now is, is the extrusion mode something I can choose on Cura?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...