Jump to content
Ultimaker Community of 3D Printing Experts

Printrbot, Cura, and Fan setting


Recommended Posts

Posted · Printrbot, Cura, and Fan setting

Hi everyone!

 

I have a Printrbot Simple Metal, and at the time I got it, I was using Cura 15.04 (I believe). Well, a year later and a hard drive crash and I am back to using the printer. I installed Cura 3.0, which seems to be quite a bit better than the old 15.xx version, but there's a setting I can't find. 

 

I use to be able to set the cooling fan to come on only after a certain number of layers were printed, now all I see is "Cooling: On / Off".  Is there still a way to set when the fan starts cooling?

 

Thanks,

 

Jack

  • Link to post
    Share on other sites
    Posted · Printrbot, Cura, and Fan setting

    Just above where all the profile settings are on the right there is a search box.  Type "fan" into there and all kinds of invisible settings will appear including initial fan speed and "regular fan speed at layer".

  • Link to post
    Share on other sites
    Posted · Printrbot, Cura, and Fan setting
    2 hours ago, gr5 said:

    Just above where all the profile settings are on the right there is a search box.  Type "fan" into there and all kinds of invisible settings will appear including initial fan speed and "regular fan speed at layer".

     

    Well, I'll be...there it is!  Thanks, gr5!  If, in fact, that IS your real name.  :)

     

    Seriously - thanks!

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...