Jump to content
Ultimaker Community of 3D Printing Experts

parts break from the built base


Recommended Posts

Posted · parts break from the built base

Hello,

I have some bigger parts to built. The infil is about 20 %.

After a while the parts are breaking from the built base because the print head scraps over the infil of shape.

How could I change the settings that the problem is solved.

  • Link to post
    Share on other sites

    Posted · parts break from the built base

    Could you show a photo?  is this PLA?  Are the raised portions that the nozzle hits at the edge of overhangs?  If all this is true then try to increase fan if possible, decrease nozzle temp by 5 to 10C and slow things down.  I can explain why if it's PLA and happening on overhangs.d

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...