Jump to content
Produktdesigner

parts break from the built base

Recommended Posts

Posted · parts break from the built base

Hello,

I have some bigger parts to built. The infil is about 20 %.

After a while the parts are breaking from the built base because the print head scraps over the infil of shape.

How could I change the settings that the problem is solved.

Share this post


Link to post
Share on other sites
Posted · parts break from the built base

Could you show a photo?  is this PLA?  Are the raised portions that the nozzle hits at the edge of overhangs?  If all this is true then try to increase fan if possible, decrease nozzle temp by 5 to 10C and slow things down.  I can explain why if it's PLA and happening on overhangs.d

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 20 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!