Jump to content
Ultimaker Community of 3D Printing Experts
madadivad

Pause at Height Driving Me Crazy

Recommended Posts

Greetings;

 

I have been going crazy trying to figure out this problem.  The goal is simple...I want to pause a print at a height so I can change the filament.  I am using a Creality CR-10S.  I have been using the "Pause at Height" extension in Cura 3.2.1, and when I use it, it pauses and parks correctly, but when I resume the print, it 1) moves back to my print and starts melting it while 2) it retracts like 15cm, and finally, it 3) tries to start printing with no filament.  Another weird (but less important) thing (as I can fix it by tuning while printing), it always resets my bed temp to 0 C.  Any ideas?  Do you know of a better way to do what I'm wanting to do?  Thanks so much! Adam

 

My settings are as follows:

Pause Height: 3.2mm

Park Print Head X: 10mm

Park Print Head Y: 10mm

Retraction: 5mm

Retraction Speed: 25mm/s

Extrude Amount: 0mm

Extrude Speed: 3.333 mm/s

Redo Layers: 1

Standby Temperature: 0 C

Resume Temperature 190 C

Share this post


Link to post
Share on other sites

Sounds like it's an issue with the extrusion mode being absolute but then it's getting reset back to 0 when resuming after the pause and so the printer is rewinding the filament? Can your printer use relative extrusion? If so, try enabling that (special modes) and see if it helps.

Share this post


Link to post
Share on other sites

Did you find a solution to this madadivad? I'm having the same issue with my Lulzbot - they have their own branch of Cura, but the plugin is likely identical. Looking at the gcode, I saw that right before it starts printing after the pause there's M82 (set extruder to absolute) and G92 E## (which sets the extruder to a certain position). My guess is that when I'm manually extruding during the pause to load the new filament, the print job is actually seeing that as the extruder moving forward. Then when it gets to that G92 command it assumes it has to retract a bunch to get to that position. Only thing is I don't see any options to switch to relative mode in Cura as smartavionics has suggested. Perhaps the standard version of Cura has it, but Lulzbot removed it from their's?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 92 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!