Jump to content
Ultimaker Community of 3D Printing Experts
Folgaz

Températures auto non automatiques...

Recommended Posts

Bonjour!

 

Je ne pratique que trop peu sur mon UM2 (bloc Olsson ajouté) et je ne la connais pas encore très bien...

Mon souci est qu'à chaque fois que je veux imprimer, je dois entrer manuellement sur l'UM2 la température de la buse. Le plateau cependant monte seul en température.

Dans Cura, rien ne change lorsque j'active ou non les "température auto".

 

Le "I" d'info m'indique:

Ce paramètre a été masqué par les valeurs de températures auto, Gcode parfum.

Modifier les valeurs de ces paramètres pour les rendre visibles.

 

Je suppose qu'ils parlent de la valeur de température de chaque matériau? Si tel est le cas, il m'est impossible de les modifier car ils ne sont pas en surbrillance...

Merci pour votre aide ;-)

Share this post


Link to post
Share on other sites

Désolé mais je choisi où mon Gcode?

Il n'est pas pris par défaut lors de l'installation du firmware?

A ce propos j'ai mis à jour Cura et le firmware et maintenant l'avance du fil est inversée... Donc évidemment impossible d'imprimer puisque le fil se rembobine.

Pourquoi et comment régler ce problème svp?

Merci.

Vous aurez compris que je n'y connais rien en info... :'(;)

Edited by Folgaz

Share this post


Link to post
Share on other sites
5 hours ago, Folgaz said:

Désolé mais je choisi où mon Gcode?

Il n'est pas pris par défaut lors de l'installation du firmware?

A ce propos j'ai mis à jour Cura et le firmware et maintenant l'avance du fil est inversée... Donc évidemment impossible d'imprimer puisque le fil se rembobine.

Pourquoi et comment régler ce problème svp?

Merci.

Vous aurez compris que je n'y connais rien en info... :'(;)

 

Tu as certainement mis à jour ton imprimante avec le firmware de la 2+, dont le sens de rotation est inversé à cause de la cascade sur le feeder...

Share this post


Link to post
Share on other sites

Merci.

J'avais trouvé que ça pouvait être ça sur un autre topic mais après avois essayé 4 ou 5 fois de mettre à jour le firmware, supprimer complètement Cura pour le réinstaller, puis re mise à jour etc... J'ai changé de port USB et là YES!!!

Merci. Excellente soirée ;)

 

PS: J'ai opté pour le Gcode "UltiGcode". Donc la température n'est réglable que sur la machine...?

Lorsque je démarre une impression je dois la paramétrer manuellement.

Share this post


Link to post
Share on other sites

Oui merci. Mais la buse ne monte jamais en température sans mon intervention. Par ex. le PLA est configuré pour une Temp. de 210° mais à chaque lancement d'impression je dois augmenter la température de la buse de 0° à la temp. voulue, alors que le plateau chauffe automatiquement....

Quelle étape ai-je loupé?

Edited by Folgaz

Share this post


Link to post
Share on other sites

Salut,

 

Dans le fonctionnement normal, la buse commence à chauffer quand le plateau atteint une certaine t° (environ 80% de la t° consigne)

Cela est du au fait que la buse chauffe plus vite et qu'il ne faut pas quelle reste chaude à attendre que le plateau soit à sa t° de consigne

 

 

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je rencontre aussi un probleme de température que je n'arrive pas à résoudre:

Malgré un matériel PLA bien configuré dans les matériels de ma UM 2+Ext ainsi que dans Cura (210°/60°), lors de n'importe quelle impression, la chauffe de la buse monte jusqu'a 240-260° !!! Ce qui me provoque de fortes déformations dimensionnelles...

Je n'avais pas ce problème au déballage de ma UM... (y'a 1an)

 

Voici tous les testes que j'ai déjà effectué!
- Reseté mon cura au niveau des préférences (en ayant fait une sauvegarde).

- Downgradé Cura (revenu à la 2.7)

- Downgradé le Firmeware (de la version cura 2.7) de ma UM (pour revenir à celui de sorti de carton).

- Resété usine ce meme firmeware.

 

La seule solution que j'ai trouvé jusqu'ici est le Tune... ce qu'est pas très pratique !

 

Je ne sais pas si il est possible de reseté les matériaux de la UM indépendamment du Firmware ou autre manip...  ça je sais pas et pas fais...

 

Merci Beaucoup !

Bloc Lift Z.gcode

Edited by SteadyGrip

Share this post


Link to post
Share on other sites

Bonjour electromu,

 

Je suis en effet en 0.8 et par expérience, 200°/55° à résolu tout mes problèmes dimensionnelles... 210° à pleine vitesse ça passe encore, mais au delà de ça, l'expension du PLA est trop importante.... ce qui entraîne de trop fort rétractation au refroidissement.

Pour ma part, je pense que respecter les températures données par chaque constructeurs à ses bobines est déjà un bon premier pas pour résoudre tout ce que est problèmes d'extrusion.

Dans un résonnement qui fonctionne très bien chez moi, au plus la buse est petite, au plus l'extrusion est lente, au moins il faut chauffer...

0.25 --> 195°

0.80 --> 210°

 

Merci pour l'astuce du "matériel.txt" !!!! :+1:

Je vais me faire un ".txt" maison qui va résoudre bien des problèmes :)

Edited by SteadyGrip
  • Like 1

Share this post


Link to post
Share on other sites

Salut.  

 

Oui est ce que je te dis.  Par defaut la t° est trop grande dans le matérial.txt  et ça oblige à redescendre manuellement la t°.     Il faut que tu modifie ton fichier avec les bonnes t° pour  chaque diamètre et tout va rentrer  dans lordre.

 

Par contre tu n'est plus en ultigcode dans ton cura ?  Car normalement tu ne dois pas pouvoir y paramétrer de t°

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!