Jump to content
Ultimaker Community of 3D Printing Experts

Cura Connect wiped out


jkennard
 Share

Recommended Posts

Posted · Cura Connect wiped out

I had an issue on the machine serves as the hub for Cura Connect this afternoon and I needed to turn it off to clear a clogged print head. When I brought it back online Cura Connect is now completely gone. All machines 7 have been removed and none of the machines are appearing so that I can add them back into the group. What's worse is that when I try to add them back in manually by typing in their IP address it won't let me proceed by clicking Add Printer. It doesn't respond when I select that option so all I can do at this point is hit Cancel.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...