Jump to content
Ultimaker Community of 3D Printing Experts

Video : Bed rising too far at start of print, striking print head


Recommended Posts

Posted (edited) · Video : Bed rising too far at start of print, striking print head

I've been using Ultimaker about five years, Ultimaker 2 since 2014. The printers have given me a fairly easy ride I think though, as despite heavy use I only found the need to replace a part very recently. The failed part was the main board, and having installed the new main board from Ultimaker today, I powered up, and noticed a strange behaviour during bed levelling. Levelled the bed anyway, and attempted a first print with the new board. The video shows what happened :

 

https://www.youtube.com/watch?v=AU1R2G7aKgY

 

The issue shown here is more or less the same as happened during the initial bed levelling. It happens each time the machine tries to start a print. After the collision, the bed lowers as shown, and proceeds to print some distance above the print bed. Re-levelling the bed makes no difference, as the gap reappears following the collision at the start of any print.

 

It's probably something obvious? I hope so!

Edited by donald-lindsay
  • Link to post
    Share on other sites
    Posted · Video : Bed rising too far at start of print, striking print head

    It looks like you have installed a firmware for the UM2 extended.

    As a first step i would double check the firmware version and/or re-install the correct one for your printer.

     

    • Like 2
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...